Subject: Re: [CCAMP] Regarding IPR on draft-ietf-ccamp-gmpls-general-constraints-ospf-te

From: "Yeyabin (Yabin)" <[email-masked]>
Date: Mon, 12 Aug 2013 06:59:22 +0000

Yes, I'm aware of IPR that applies to this draft and the IPR has been disclosed in compliance with IETF IPR rules as follows: 

https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-ccamp-gmpls-general-constraints-ospf-te.

Best regards

Yabin Ye

Dr. Yabin Ye
Senior Researcher
HUAWEI TECHNOLOGIES DUESSELDORF GmbH
Munich Office, European Research Center

Riesstraße 25
80992 München
Tel: +49 (0)89-158834 4052
Mobile: +49 (0)1622047570
Fax: +49 (0)89-158834 4447
E-mail: [email-masked] 
www.huawei.com 

HUAWEI TECHNOLOGIES Duesseldorf GmbH
Am Seestern 24, 40547 Düsseldorf, Germany, www.huawei.com
Registered Office: Düsseldorf, Register Court Düsseldorf, HRB 56063,
Managing Director: Jingwen TAO, Wanzhou MENG, Lifang CHEN
Sitz der Gesellschaft: Düsseldorf, Amtsgericht Düsseldorf, HRB 56063,
Geschäftsführer: Jingwen TAO, Wanzhou MENG, Lifang CHEN
-------------------------------------------------------------------------------------------------------------------------------------
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!
-------------------------------------------------------------------------------------------------------------------------------------

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2013年7月19日 3:05
收件人: Fatai Zhang; Leeyoung; Hanjianrui; [email-masked]; [email-masked]; [email-masked]; Lidan (Dan); Chenming (NWResearch); Yeyabin (Yabin)
抄送: [email-masked]
主题: Regarding IPR on draft-ietf-ccamp-gmpls-general-constraints-ospf-te

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "gyzhang" <[email-masked]>
Date: Tue, 13 Aug 2013 10:23:36 +0800

Hi all,
No, I'm not aware of any IPR that applies to this draft.

Guoying Zhang   
Research Institute of Telecommunications Transmission (RITT),
China Academy of Telecom. Research (CATR), MIIT
 
TEL: 86-10-62300103, 18910845026, 13910395026
E-mail: [email-masked] , [email-masked]
-----------------------------------------------------------------

Lou Berger [mailto:[email-masked]] 
2013年7月19日 3:05
Fatai Zhang; Leeyoung; Hanjianrui; [email-masked]; [email-masked]; [email-masked]; Lidan (Dan); Chenming (NWResearch); Yeyabin (Yabin)
[email-masked]
Regarding IPR on draft-ietf-ccamp-gmpls-general-constraints-ospf-te

---

From: Hanjianrui <[email-masked]>
Date: Wed, 14 Aug 2013 06:52:32 +0000

https://datatracker.ietf.org/ipr/search/?option=document_search&document_search=draft-ietf-ccamp-gmpls-general-constraints-ospf-te

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2013年7月19日 3:05
收件人: Fatai Zhang; Leeyoung; Hanjianrui; [email-masked]; [email-masked]; [email-masked]; Lidan (Dan); Chenming (NWResearch); Yeyabin (Yabin)
抄送: [email-masked]
主题: Regarding IPR on draft-ietf-ccamp-gmpls-general-constraints-ospf-te

  Please state either:

Thank you,
CCAMP WG Chairs