Subject: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-14.txt

From: [email-masked]
Date: Fri, 02 Aug 2013 01:51:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Common Control and Measurement Plane Working Group of the IETF.

	Title           : Framework for GMPLS and PCE Control of G.709 Optical Transport Networks
	Author(s)       : Fatai Zhang
                          Dan Li
                          Han Li
                          Sergio Belotti
                          Daniele Ceccarelli
	Filename        : draft-ietf-ccamp-gmpls-g709-framework-14.txt
	Pages           : 27
	Date            : 2013-08-02

Abstract:
   This document provides a framework to allow the development of
   protocol extensions to support Generalized Multi-Protocol Label
   Switching (GMPLS) and Path Computation Element (PCE) control of
   Optical Transport Networks (OTN) as specified in ITU-T Recommendation
   G.709 as published in 2012.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ccamp-gmpls-g709-framework

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ccamp-gmpls-g709-framework-14

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ccamp-gmpls-g709-framework-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 2 Aug 2013 09:07:35 +0000

Hi Adrian,

Thanks for your review and suggestions.

To speed up OTN work, I got help from my colleague @Shenzhen to convert my MS Word document to txt.

I think all your comments have been addressed, please check if it satisfies you. 

Thanks

Fatai

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2013年8月2日 16:51
收件人: [email-masked]
抄送: [email-masked]
主题: [CCAMP] I-D Action: draft-ietf-ccamp-gmpls-g709-framework-14.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp