Subject: [CCAMP] Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 9 Aug 2013 18:03:21 +0000

Authors, Contributors, (CCAMP)

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 9 Aug 2013 20:04:42 +0000

Hi WG,

I am a co-author of this draft.

Yes, I'm aware of IPR that applies to this draft.

Yes, the IPR has been disclosed in compliance with IETF IPR rules.

https://datatracker.ietf.org/ipr/2139/

Thanks,
Rakesh

From: <BRUNGARD>, DEBORAH BRUNGARD <[email-masked]<mailto:[email-masked]>>
Date: Friday, 9 August, 2013 2:03 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: CCAMP <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Rakesh Gandhi <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Resent-Date: Friday, 9 August, 2013 2:03 PM

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: [email-masked]
Date: Mon, 12 Aug 2013 15:02:51 +0800

Dear all

We are the co-authors of this draft
 
No, We are not aware of any IPR that applies to this draft

Best regards

Fan Yang, Weilian Jiang and Fei Zhang

-----Original Message-----
From: <BRUNGARD>, DEBORAH BRUNGARD <[email-masked]>
Date: Friday, 9 August, 2013 2:03 PM
To: "[email-masked]" <
[email-masked]>
Cc: CCAMP <[email-masked]>
Subject: Regarding IPR on 
draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp
Resent-From: <[email-masked]>
Resent-To: "[email-masked]" <[email-masked]>, Rakesh Gandhi <
[email-masked]>, "[email-masked]" <[email-masked]>
Resent-Date: Friday, 9 August, 2013 2:03 PM

 
 
  Please state either:

 

 

Thank you,
CCAMP WG Chairs
 
PS Please include all listed in the headers of this message in your
response.
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Ruiquan Jing" <[email-masked]>
Date: Mon, 12 Aug 2013 15:20:24 +0800

Dear all 
I  am  the co-authors of this draft.   
No, I am not aware of any IPR that applies to this draft 

Regards

Ruiquan (Rick)  Jing

China Telecom Beijing Research Institute

 

From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, August 12, 2013 3:03 PM
To: BRUNGARD, DEBORAH A
Cc: [email-masked];
[email-masked];
[email-masked]; Rakesh Gandhi (rgandhi)
Subject: Re: Regarding IPR on
draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp

Dear all 

Best regards 

-----Original Message----- 
From: <BRUNGARD>, DEBORAH BRUNGARD < <mailto:[email-masked]> [email-masked]>
Date: Friday, 9 August, 2013 2:03 PM
To: "
<mailto:[email-masked]>
[email-masked]" <
<mailto:[email-masked]>
[email-masked]>
Cc: CCAMP < <mailto:[email-masked]> [email-masked]>
Subject: Regarding IPR on draft-ietf-ccamp-mpls-tp-rsvpte-ext-associated-lsp
Resent-From: < <mailto:[email-masked]>
[email-masked]>
Resent-To: " <mailto:[email-masked]> [email-masked]" <
<mailto:[email-masked]> [email-masked]>, Rakesh Gandhi <
<mailto:[email-masked]> [email-masked]>, "
<mailto:[email-masked]> [email-masked]" <
<mailto:[email-masked]> [email-masked]>
Resent-Date: Friday, 9 August, 2013 2:03 PM 

  
  
  Please state either: 

  

  
  
 <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
  
Thank you, 
CCAMP WG Chairs