Subject: Re: [CCAMP] draft-ietf-ccamp-gmpls-general-constraints-ospf-te - IPR declarations still missing

From: Greg Bernstein <[email-masked]>
Date: Fri, 09 Aug 2013 11:05:09 -0700

Hi CCAMPer's I don't know of any IPR on this draft beyond what Young Lee 
may have declared.
Best Regards
Greg B.
On 8/9/2013 7:09 AM, Daniele Ceccarelli wrote:
>
> Dear Authors/contributors,
>
> in preparation for the WG last call we still miss the IPR declarations 
> from the following people:
>
> Greg Bernstein
>
> Jianrui Han
>
> Yunbin Xu
>
> Guoying Zhang
>
> Ming Chen
>
> Yabin Ye
>
> Could you please reply on the mailing list asap?
>
> Many thanks
>
> Daniele
>

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Lou Berger <[email-masked]>
Date: Fri, 09 Aug 2013 15:02:48 -0400

Greg,
	Your response is a bit vague. Can you respond to the original questions
& thread (for all the documents)?  This is particularity necessary given
the past late disclosures on this topic.

Thank you,
Lou

On 08/09/2013 02:05 PM, Greg Bernstein wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Greg Bernstein <[email-masked]>
Date: Sun, 11 Aug 2013 15:01:16 -0700

Hi Lou and CCAMPers, all granted patents that I know of are listed at 
http://www.grotto-networking.com/patents.html.
Huawei is the assignee for all WSON related patents that I've been 
involved with. I cannot speak for any applications in process due to 
NDA.  If you need a precise break down of which patent might apply to 
which draft, I'll be able to get to that when I return from vacation in 
September.
Best Regards
Greg B.