Subject: [CCAMP] Question on draft-ietf-ccamp-swcaps-update

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 20 Aug 2013 19:37:40 +0100

Hello authors of draft-ietf-ccamp-swcaps-update,

I'm reviewing your document in response to the publication request. It looks
quite straight-forward, but I have an early question.

In this document you are deprecating PSC-2, PSC-3, and PSC-4.

I believe that the IANA action will cause IANA to update the GMPLS-TC-MIB at
https://www.iana.org/assignments/ianagmplstc-mib/ianagmplstc-mib

Just wanted to check that you are OK with this. If you are, we will add a note
to the IANA considerations section to make sure they catch this.

(No need for document changes at this point - my complete review will come
later.)

Cheers,
Adrian

---

From: Lou Berger <[email-masked]>
Date: Tue, 20 Aug 2013 16:12:19 -0400

Adrian,
	I think this is correct.  Good catch.

Lou
(document co-author)

On 08/20/2013 02:37 PM, Adrian Farrel wrote:
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>