Subject: [CCAMP] [Technical Errata Reported] RFC7139 (3946)

From: RFC Errata System <[email-masked]>
Date: Wed, 2 Apr 2014 11:25:02 -0700 (PDT)

The following errata report has been submitted for RFC7139,
"GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7139&eid=3946

--------------------------------------
Type: Technical
Reported by: Fred Gruman <[email-masked]>

Section: 7

Original Text
-------------
After decreasing the bandwidth, the ingress node
SHOULD send a ResvErr message to tear down the old control state.

Corrected Text
--------------
After decreasing the bandwidth, the ingress node
SHOULD send a PathTear message to tear down the old control state.

Notes
-----
PathTear is the usual mechanism to teardown old control state. This is would also make the bandwidth decreasing procedure consistent with the bandwidth increasing procedure (bandwidth increasing procedure uses PathTear to teardown old control state.)

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7139 (draft-ietf-ccamp-gmpls-signaling-g709v3-12)
--------------------------------------
Title               : GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks
Publication Date    : March 2014
Author(s)           : F. Zhang, Ed., G. Zhang, S. Belotti, D. Ceccarelli, K. Pithewan
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 2 Apr 2014 21:07:09 +0100

CCAMP,

For this one to be an erratum, I need to know that the use of ResvErr was not
actually intended. If it is actually a typo, we can probably handle it through
the errata system. If, on the other the WG actually intended to use ResvErr,
then this is a change of significant substance.

Thanks,
Adrian

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: 02 April 2014 19:25
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC7139 (3946)
> 
> PathTear is the usual mechanism to teardown old control state. This is would
also
> make the bandwidth decreasing procedure consistent with the bandwidth
> increasing procedure (bandwidth increasing procedure uses PathTear to
> teardown old control state.)
> 
> Instructions:
> -------------
> Title               : GMPLS Signaling Extensions for Control of Evolving G.709
Optical
> Transport Networks