Subject: [CCAMP] Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 24 Apr 2014 17:59:23 +0000

Authors, Contributors, (CCAMP)

As part of the preparation for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

 If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Apr 2014 19:26:04 +0100

Hi,
 
No, I'm not aware of any IPR that applies to this draft.
 
Thanks,
Adrian
 
From: BRUNGARD, DEBORAH A [mailto:[email-masked]] 
Sent: 24 April 2014 18:59
To: [email-masked]
Cc: [email-masked]
Subject: Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label

 
 
  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
3979, 4879, 3669 and 5378 for more details)?

 
 
If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any
relevant IPR.  This document will not advance to the next stage until a response
has been received from each author and listed contributor.  NOTE: THIS APPLIES
TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
 
If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any  contribution or
discussion related to your undisclosed IPR.  For more information, please see
the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
CCAMP WG Chairs

---

From: [email-masked]
Date: Fri, 25 Apr 2014 08:30:46 +0800

Hi all

 No, I'm not aware of any IPR that applies to this draf

Regards

Fei

"BRUNGARD, DEBORAH A" <[email-masked]> 
发件人:  "CCAMP" <[email-masked]>
2014/04/25 01:59

收件人
"[email-masked]" 
<[email-masked]>
抄送
"[email-masked]" <[email-masked]>
主题
[CCAMP] Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label

 
 
  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?

 
 
If you are listed as a document author or contributor please answer the 
above by responding to this email regardless of whether or not you are 
aware of any relevant IPR.  This document will not advance to the next 
stage until a response has been received from each author and listed 
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO 
LINES.
 
If you are on the CCAMP WG email list but are not listed as an author or 
contributor, we remind you of your obligations under the IETF IPR rules 
which encourages you to notify the IETF if you are aware of IPR of others 
on an IETF contribution, or to refrain from participating in any 
contribution or discussion related to your undisclosed IPR.  For more 
information, please see the RFCs listed above and 
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
CCAMP WG Chairs
 
PS Please include all listed in the headers of this message in your 
response.
 
 _______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Yao Li <[email-masked]>
Date: Fri, 25 Apr 2014 08:54:47 +0800

Hi All:

Cheers
Dr. Yao Li
School of Electronic Science and Engineering
Nanjing University
163 Xianlin Avenue, Nanjing,
210023, P. R. China

Yao Li

From: BRUNGARD, DEBORAH A
Date: 2014-04-25 01:59
To: [email-masked]
CC: [email-masked]
Subject: Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label
Authors, Contributors, (CCAMP)

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Sun, 27 Apr 2014 14:36:51 +0000

No, I'm not aware of any IPR that applies to this draft

Regards,

Gabriele
[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: <BRUNGARD>, Deborah Brungard <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 24, 2014 7:59 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: Ramon Casellas <[email-masked]>
Date: Mon, 28 Apr 2014 07:27:10 +0200

Re,

Thanks
Ramon

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 30 Apr 2014 00:59:00 +0000

Hi all,

Best Regards

Fatai

From: CCAMP [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: Friday, April 25, 2014 1:59 AM
To: [email-masked]
Cc: [email-masked]
Subject: [CCAMP] Regarding IPR on draft-farrkingel-ccamp-flexigrid-lambda-label

  Please state either:

Thank you,
CCAMP WG Chairs