Subject: [CCAMP] [Technical Errata Reported] RFC7139 (3944)

From: RFC Errata System <[email-masked]>
Date: Wed, 2 Apr 2014 11:16:52 -0700 (PDT)

The following errata report has been submitted for RFC7139,
"GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7139&eid=3944

--------------------------------------
Type: Technical
Reported by: Fred Gruman <[email-masked]>

Section: 5.1

Original Text
-------------
      ODUk.ts       Minimum          Nominal          Maximum
      -----------------------------------------------------------
      ODU2.ts    1,249,384.632    1,249,409.620     1,249,434.608
      ODU3.ts    1,254,678.635    1,254,703.729     1,254,728.823
      ODU4.ts    1,301,683.217    1,301,709.251     1,301,735.285

              Table 1: Actual TS Bit Rate of ODUk (in Kbps)

Corrected Text
--------------
      ODTUk.ts       Minimum          Nominal           Maximum
      ------------------------------------------------------------
      ODTU2.ts    1,249,384.632    1,249,409.620     1,249,434.608
      ODTU3.ts    1,254,678.635    1,254,703.729     1,254,728.823
      ODTU4.ts    1,301,683.217    1,301,709.251     1,301,735.285

              Table 1: Actual TS Bit Rate of ODUk (in Kbps)

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7139 (draft-ietf-ccamp-gmpls-signaling-g709v3-12)
--------------------------------------
Title               : GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks
Publication Date    : March 2014
Author(s)           : F. Zhang, Ed., G. Zhang, S. Belotti, D. Ceccarelli, K. Pithewan
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 2 Apr 2014 21:02:49 +0100

Hi CCAMP,

It is a bit like one of those spot-the-difference games ;-)

I see the inclusion of the letter 'T' in the left-hand column.

I believe this is as discussed on the list and is OK to be approved.

But I have a question:
Is the title of the table still OK without the addition of a 'T'?

Thanks,
Adrian

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: 02 April 2014 19:17
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC7139 (3944)
> 
> Title               : GMPLS Signaling Extensions for Control of Evolving G.709
Optical
> Transport Networks