Subject: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

From: Lou Berger <[email-masked]>
Date: Wed, 23 Jul 2014 07:49:06 -0400

Authors, Contributors, (CCAMP)

As part of the preparation for WG document adoption poll:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
 contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 23 Jul 2014 15:09:00 +0100

Hi Lou,

I am not aware of any IPR that directly impacts on the content of this document.

Adrian

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: 23 July 2014 12:49
> To: [email-masked]; BRUNGARD,
> DEBORAH A (ATTLABS)
> Cc: CCAMP
> Subject: Regarding IPR on draft-farrel-interconnected-te-info-exchange
> 
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 23 Jul 2014 13:42:06 -0400

Adrian,
    I'm sure I'm being pedantic, but I'm not sure if there's some
subtlety I'm missing.  Are you saying
(a)   "No, I'm not aware of any IPR that applies to this draft" or (b) 
or "Yes, I'm aware of IPR that applies to this draft" (but doesn't
"directly impact" content...)

- please choose (A) or (B).

Thanks...

Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 23 Jul 2014 21:25:06 +0100

Hi,

This document describes many ways of building networks based on existing tools
and protocols. One might even say it encourages the use of some tools and
protocols. I do not intend to look at each such tool and protocol to work out
whether I know about IPR that has already been disclosed and logged in the data
tracker (which would be how I know about it). Hence my answer.

Perhaps a more helpful answer would be...

I'm not aware of any IPR that applies to this draft that has not already been
disclosed to the IETF.

Ciao,
Adrian

> Sent: 23 July 2014 18:42
> To: [email-masked]
> Cc: [email-masked]; 'BRUNGARD,
> DEBORAH A (ATTLABS)'; 'CCAMP'
> Subject: Re: Regarding IPR on draft-farrel-interconnected-te-info-exchange
> 
> Adrian,

---

From: Lou Berger <[email-masked]>
Date: Wed, 23 Jul 2014 16:38:39 -0400

That's helpful.  Thank you,
Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 23 Jul 2014 22:28:41 -0400

No, I'm not aware of any IPR that applies to this draft that has not
already been disclosed to the IETF.

-Pavan (listed as a contributor)

On Wed, Jul 23, 2014 at 4:38 PM, Lou Berger <[email-masked]> wrote:

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Gert Grammel <[email-masked]>
Date: Thu, 24 Jul 2014 02:37:20 +0000

Gert

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 23 July 2014 13:49
To: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Sat, 26 Jul 2014 01:45:23 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Xian

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2014年7月23日 19:49
To: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-farrel-interconnected-te-info-exchange

  Please state either:

Thank you,
CCAMP WG Chairs