Subject: [CCAMP] Regarding IPR on draft-beeram-ccamp-network-assigned-upstream-label

From: Lou Berger <[email-masked]>
Date: Wed, 23 Jul 2014 07:50:35 -0400

Authors, Contributors, (CCAMP)

As part of the preparation for WG document adoption poll:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
 contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Wed, 23 Jul 2014 13:08:39 +0000

No, I am not  aware of any IPR that applies to this draft.
Igor
________________________________________
From: CCAMP [[email-masked]] on behalf of Lou Berger [[email-masked]]
Sent: Wednesday, July 23, 2014 7:50 AM
To: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on       draft-beeram-ccamp-network-assigned-upstream-label

  Please state either:

Thank you,
CCAMP WG Chairs

_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 23 Jul 2014 22:22:55 -0400

-Pavan

---

From: Gert Grammel <[email-masked]>
Date: Thu, 24 Jul 2014 02:38:27 +0000

Gert

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 23 July 2014 13:51
To: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-beeram-ccamp-network-assigned-upstream-label

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any  contribution or discussion related to your undisclosed IPR.  For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
CCAMP WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Paweł Brzozowski <[email-masked]>
Date: Thu, 24 Jul 2014 03:30:49 +0000

Pawel

-----Original Message-----
From: CCAMP [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, July 23, 2014 7:51 AM
To: [email-masked]; BRUNGARD, DEBORAH A (ATTLABS)
Cc: CCAMP
Subject: [CCAMP] Regarding IPR on draft-beeram-ccamp-network-assigned-upstream-label

  Please state either:

Thank you,
CCAMP WG Chairs

---

From: John E Drake <[email-masked]>
Date: Thu, 31 Jul 2014 13:37:26 +0000

Yours Irrespectively,

John

> Sent: Wednesday, July 23, 2014 4:51 AM
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR.  This document will not advance to the next stage until a
> response has been received from each author and listed contributor.  NOTE:
> THIS APPLIES TO ALL OF YOU LISTED IN THE DOCUMENT.
> 
> contributor, we remind you of your obligations under the IETF IPR rules which
> encourages you to notify the IETF if you are aware of IPR of others on an IETF
> contribution, or to refrain from participating in any  contribution or discussion
> related to your undisclosed IPR.  For more information, please see the RFCs
> listed above and

---

From: Dieter Beller <[email-masked]>
Date: Thu, 31 Jul 2014 15:59:35 +0200

Thanks,
Dieter

On 23.07.2014 13:50, Lou Berger wrote:

Please state either:

Thank you,
CCAMP WG Chairs