Subject: [CCAMP] IPR on draft-ietf-ccamp-additional-signal-type-g709v3-02

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 18 Jan 2016 12:54:37 +0000

Authors, Contributors, CCAMP

Let's progress the g709v3 work with the preparation for the last call of the additional signal types draft.
Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Daniele & Fatai

---

From: "Antonello Bonfanti (abonfant)" <[email-masked]>
Date: Mon, 18 Jan 2016 12:57:51 +0000

Regards,
Antonello

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: lunedì 18 gennaio 2016 13:54
To: Zafar Ali <[email-masked]<mailto:[email-masked]>>, abonfant Bonfanti <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, "Fatai Zhang ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "CCAMP ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: IPR on draft-ietf-ccamp-additional-signal-type-g709v3-02

Let’s progress the g709v3 work with the preparation for the last call of the additional signal types draft.
Are you aware of any IPR that applies to draft identified above?

Please state either:

Thank you,
Daniele & Fatai

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 18 Jan 2016 16:05:07 +0000

No, I'm not aware of any IPR that applies to this draft.

Cheers

Matt

Please state either:

Thank you,
Daniele & Fatai

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 18 Jan 2016 16:52:01 +0000

Dear WG and Chairs-

Thanks

Regards ... Zafar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 18, 2016 at 7:54 AM
To: zali <[email-masked]<mailto:[email-masked]>>, "Antonello Bonfanti (abonfant)" <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR on draft-ietf-ccamp-additional-signal-type-g709v3-02

Please state either:

Thank you,
Daniele & Fatai

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 19 Jan 2016 02:47:28 +0000

Hi,

Best Regards

Fatai

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Monday, January 18, 2016 8:55 PM
To: Zafar Ali (zali); [email-masked]; Matt Hartley (mhartley) ([email-masked]); Fatai Zhang; CCAMP ([email-masked])
Subject: IPR on draft-ietf-ccamp-additional-signal-type-g709v3-02

Please state either:

Thank you,
Daniele & Fatai