Subject: Re: [CCAMP] Response to Broadband Forum Liaison - Achieving Packet Network Optimization using DWDM Interfaces 18-Dec-2016

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Mon, 25 Jan 2016 18:38:49 +0000

Hi David,
Thanks for the reminder.

I have few general notes on the document.

  *   I would NOT limit the Client interface (Dd) to Ethernet or OTN.  Also Data center interfaces should be supported (like Fiber Channel).
  *   In WT-319 Part-B is mentioned the fully separated solution while in TR-319 the fully integrated DWDM interface in the client equipment.
     *   The two solutions can signal on the UNI interface different service request (Ethernet or OTN in the former, optical channel in the latter)
     *   I'd like to see also the Hybrid solution to be supported (i.e. Fully integrated on one side of the circuit and fully separated on the other side).
  *   Although are not yet RFC there are some draft proposal to manage the Protection and the diverse path.
     *   Support of LSP SRLG collection in the core and sharing the list to the Edge  (SRLG RRO)
     *   XRO to exclude critical elements on the network when signalling LSP (at node link and SRLG level) carrying protecting traffic.
     *   Diverse path signalling based on LSP-id
  *   I'd discourage the use of SNMP for the network provisioning and deployment.

Best Regards,

Gabriele

[http://www.cisco.com/swa/i/logo.gif]

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

via S.Maria Molgora, 48 C
20871 - Vimercate (MB)
Italy
www.cisco.com/global/IT/<http://www.cisco.com/global/IT/>

[email-masked]<mailto:[email-masked]>
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

From: CCAMP <[email-masked]<mailto:[email-masked]>> on behalf of David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 25, 2016 5:53 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [CCAMP] Response to Broadband Forum Liaison - Achieving Packet Network Optimization using DWDM Interfaces 18-Dec-2016

Hi All,
Just a reminder to the CCAMP, PCE and TEAS WGs that we still have
https://datatracker.ietf.org/liaison/1449/ requesting a response.
Please finalize and send your comments to the respective WG Chairs if you haven't already.  We will coordinate a joint WG response.

Thanks,
Dave

---

From: Gert Grammel <[email-masked]>
Date: Wed, 27 Jan 2016 14:22:29 +0000

Gabriele, David,

My preference would be to let BBF decide upon the scope of their work. So whether BBF wants to deal with Fiber Channel should be their choice. In line with that thought, the physical composition of the architecture BBF wants to look at shouldn't  concern ccamp a whole lot.

In my view we should try to provide some guidance on how to deal with the transition from SNMP to yang in general and the control of optical interfaces in particular.

External bodies like to reference RFCs, but on the ccamp end there are still gaps:
1) existing SNMP RFCs do not cover the provisioning of the colored side of an optical interface
2) SNMP as means of provisioning is discouraged
3) yang models to provision interfaces are lingering in individual draft status since a while
4) other yang models that may be of interest to BBF are not in RFC status yet

So perhaps we should respond with a framework draft as discussed last IETF to outline what we are committed to work on so that BBF can built upon it.

Gert

Sent from my Apple ][

On 25 Jan 2016, at 19:39, Gabriele Maria Galimberti (ggalimbe) <[email-masked]<mailto:[email-masked]>> wrote:

Hi David,
Thanks for the reminder.

Best Regards,

Gabriele

<273031C1-0F11-4D42-9226-D16B7CB14162[8].png>

Gabriele Galimberti
Principal Engineer
Cisco Photonics Srl

Hi All,

Thanks,
Dave

_______________________________________________
CCAMP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ccamp