Subject: [CCAMP] [Technical Errata Reported] RFC3473 (4585)

From: RFC Errata System <[email-masked]>
Date: Fri, 8 Jan 2016 09:25:01 -0800 (PST)

The following errata report has been submitted for RFC3473,
"Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3473&eid=4585

--------------------------------------
Type: Technical
Reported by: Alexander Okonnikov <[email-masked]>

Section: 5.2.1

Original Text
-------------
   Label RRO subobjects are included in RROs as described in [RFC3209].
   The only modification to usage and processing from [RFC3209] is that
   when labels are recorded for bidirectional LSPs, label ERO subobjects
   for both downstream and upstream labels MUST be included.

Corrected Text
--------------
   Label RRO subobjects are included in RROs as described in [RFC3209].
   The only modification to usage and processing from [RFC3209] is that
   when labels are recorded for bidirectional LSPs, label RRO subobjects
   for both downstream and upstream labels MUST be included.

Notes
-----
RRO in place of ERO.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3473 (draft-ietf-mpls-generalized-rsvp-te-09)
--------------------------------------
Title               : Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
Publication Date    : January 2003
Author(s)           : L. Berger, Ed.
Category            : PROPOSED STANDARD
Source              : Common Control and Measurement Plane
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Lou Berger <[email-masked]>
Date: Mon, 11 Jan 2016 05:49:51 -0500

Looks like a valid report to me.

Thanks,

Lou

On January 8, 2016 12:26:39 PM RFC Errata System 
<[email-masked]> wrote:

> "Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource 
> ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions".
>
> Title               : Generalized Multi-Protocol Label Switching (GMPLS) 
> Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) 
> Extensions
> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 11 Jan 2016 12:50:30 +0000

Hi- 

Yes, looks like it was a typo.

Thanks

Regards Š Zafar