Subject: [CCAMP] AD review of draft-ietf-ccamp-otn-signal-type-subregistry

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 27 Jan 2016 17:30:03 +0000

CCAMP,

In doing my AD review of this draft, I found the IANA Considerations section confusing and have returned the draft to the WG. To have both Standards Action and IETF Review specified is an overlap. I've discussed with your Chairs and they have a proposal to discuss with you. I would hope this is non-controversial and can be done quickly (can be a shortened WG Last Call) and we can get on with publishing the document.

When fixing, I recommend removing one of the two paragraphs from the Introduction as they are duplicates. It's ok the draft is short and to the point. As this draft is forward looking for the registry, it would be best to generalize vs. repeating text from the other draft on Sup43, so I recommend removing the 1st paragraph and keeping the second paragraph (with some tweaks).

Thanks,
Deborah

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 29 Jan 2016 08:18:24 +0000

WG, authors,

The discussion on the OTN additional signal type drafts triggered a further discussion on the OTN signal type sub-registry draft that ended up with the decision to send the draft back to the WG for some fixing.
Here a summary of the discussion and way forward for the 2 drafts:

draft-ietf-ccamp-otn-signal-type-subregistry

-          Fix the editorial part as suggested by Deborah below

-          IANA section needs to be updated indicating the registry and the following registration policies:  "Standards Action" (for Standards Track documents) and "Specification Required" (for other documents). The designated expert is any current CCAMP WG chair.

-          A new short Last Call will be issued as soon as the new version will be available.

draft-ietf-ccamp-additional-signal-type

-          Adrian's comments to be addressed:  (https://mailarchive.ietf.org/arch/msg/ccamp/VNQKqOCJVS9WbQxoeBxfwPDENUY )

-          Intended status: Informational

-          Have G.sup43 as normative reference

-          Have draft-ietf-ccamp-otn-signal-type-subregistry as normative reference

-          State that the document requests code points from the not standards track part of the registry.

-          The last call will be extended to end together with the last call of draft-ietf-ccamp-otn-signal-type-subregistry one (as this document is depending on it).

Thanks
Daniele

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: mercoledì 27 gennaio 2016 18:30
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

Thanks,
Deborah

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 29 Jan 2016 18:15:10 +0000

Hi

Thanks Adrian, Deborah, Chairs and all for the input. Authors will revised the draft based on the comments.

Thanks

Regards ... Zafar

From: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Date: Friday, January 29, 2016 at 3:18 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "BRUNGARD, DEBORAH A (ATTLABS) ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

WG, authors,

Thanks
Daniele

From: BRUNGARD, DEBORAH A [mailto:[email-masked]]
Sent: mercoledì 27 gennaio 2016 18:30
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: AD review of draft-ietf-ccamp-otn-signal-type-subregistry

CCAMP,

Thanks,
Deborah