Subject: [CCAMP] MoM: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

From: Jonas Ahlberg <[email-masked]>
Date: Thu, 23 Jun 2016 14:16:15 +0000

Hi all,

Thank you for your contributions to the meeting earlier today.

Short summary:

·         Change word format into the recommended IETF version - (JonasA) Done see attached pa3 of the document

·         Ensure that all parts of the document reflect that the scope includes mmW (JonasA)

·         Keep the solutions chapter, but change the title to Application - Done

·         Explain/show how a radio link interface is connected (from a modeling perspective) to other interfaces, e.g. Ethernet, in a node (JonasA)

·         Keep the requirements chapter, but wait until the use cases have been defined to understand what need to be covered

·         Use the terminology & definitions chapter to explain the concepts & terms used for radio link

·         Make sure that the Lync info is updated in time for each weekly meeting (JonasA)

·         See also comments included in the document for additional topics discussed in the meeting. Mainly a matter of formulations rather than actual disagreement about the intentions.

Continued work until next weekly meeting:

·         Evolve & update:

o   Abstract (JonasA)

o   Introduction (JonasA)

o   Terminology & Definitions (Amy? Please let me know if it's still OK, considering the new scope)

o   Application (JonasA)

o   Use Cases (LuisC)

o   Requirements (???)

·         Other tasks:

o   How to create figures in ASCII format? Any tools for that?

Attachments:

-          Problem Statement pa3: Text & comments moved into the IETF work template

-          Problem Statement - Figures pa1: The figures in the format of pictures. Need to be converted into ASCII format

Regards
JonasA

From: LUIS MIGUEL CONTRERAS MURILLO [mailto:[email-masked]]
Sent: den 22 juni 2016 22:19
To: Jonas Ahlberg; Yemin (Amy); [email-masked]; [email-masked]; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: RE: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi Jonas,

Please find attached the document together with my comments.

Thanks

Luis

De: Jonas Ahlberg [mailto:[email-masked]]
Enviado el: martes, 21 de junio de 2016 16:17
Para: Yemin (Amy) <[email-masked]<mailto:[email-masked]>>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada <[email-masked]<mailto:[email-masked]>>
CC: CCAMP <[email-masked]<mailto:[email-masked]>>; Fatai Zhang <[email-masked]<mailto:[email-masked]>>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Asunto: RE: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Amy, I understand what you mean and I suggest that we leave it like that for now.
I've included a question in the attached pa2 version about the description of terminology & definitions for a radio link. Maybe it doesn't belong to a problem statement.

I've also updated the document with another layout/font and turned on the "track changes" mode.

You can edit directly in the document or send your input to me and I can include it into the document.

Regards
JonasA

From: Yemin (Amy) [mailto:[email-masked]]
Sent: den 21 juni 2016 10:19
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: RE: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi Jonas,

Based on the current text, the following could be included in "Terminology & Definitions" section:
SM (in the second figure)
SDN
NMS

But if the "solutions" section is to be removed, the "Terminology & Definitions" will left as blank for a while.
I will update the "Terminology & Definitions" section based on the rest text when it's available.

BR,
Amy
________________________________
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Jonas Ahlberg [mailto:[email-masked]]
Sent: Tuesday, June 21, 2016 1:26 AM
To: LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>); Yemin (Amy); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Attached is a 1st proposal on some of the chapters in the Problem Statement.

I've covered Abstract, Introduction and Solutions.
Please feel free to comment and suggest changes/improvements via mail already before the meeting on Thursday.

I've used word and included some pictures.
I know that it eventually need to be in plain text, and would like to get some help in how to do that conversion in an  efficient way.

I hope that we also can have some input on "Terminology & Definitions" and "Use-cases" to discuss at the meeting this week.
Please send it out in advance of the meeting, if possible.

Regards
JonasA

From: Jonas Ahlberg
Sent: den 16 juni 2016 13:06
To: 'LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>)'; 'Yemin (Amy)'; [email-masked]'; [email-masked]'; 'Koji Kawada'
Cc: 'CCAMP'; 'Fatai Zhang ([email-masked]<mailto:[email-masked]>)'; Daniele Ceccarelli
Subject: RE: DT meeting - Design Team on radio links Yang Modeling - June 16, 7:00-8:00 (CEST)

Hi all,

Sending you a short MoM for the meeting today. See also the attached presentation. Meeting notes in blue text.

Participants: Luis Contreras, Jeff Tantsura, Marko Vaupotic, YeMin (Amy ), Koji Kawada, Xi (Li?),  Hiroaki Nakajima

-          The proposed structure & approach for the problem statement was agreed to be used as the basis for the continued work

o   Comments in blue text in the attached presentation

o   Action: Create a proposal for the 4 chapters in the Problem Statement
To be distributed before next meeting - June 23

*  Introduction & high-level definition of the problem - JonasA

*  Terminology & Definitions - Amy/(JeffS)

*  Solutions - Jonas

*  Use-Cases - LuisC

-          Meetings will be held once a week, Thursday, 7:00-8:00 CEST

o   Lync to be used (for now)

o   Material to be sent out in advance, in time for everybody to read it before the start of the meeting

o   Action: Send out invitations for the meetings until 14 July - JonasA

Regards
JonasA

From: Jonas Ahlberg
Sent: den 13 juni 2016 17:06
To: 'LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>)'; 'Yemin (Amy)'; [email-masked]'; [email-masked]'; 'Koji Kawada'
Cc: 'CCAMP'; 'Fatai Zhang ([email-masked]<mailto:[email-masked]>)'; Daniele Ceccarelli
Subject: DT meeting - Design Team on radio links Yang Modeling - June 16, 7:00-8:00 (CEST)

Hi all,

This is a call to the 1st meeting in our Design Team for Radio Link Yang Modeling.
Everyone who is interested is welcome to join the meeting.

Meeting time:
Thursday, June 16, , 7:00-8:00 (CEST)

Call in details:
See lync info at the end of the mail.

Proposed agenda points:

*         Introduction

*         Purpose & tasks for the DT team

*         Problem statement

o   High level proposal

o   Continued work - Who is doing what?

*         Practicalities:

o   Meeting time: Day, time & duration

o   Conference tool - Lync, WebEx, ...

o   ...

*         AOB

Please come back with feedback on the proposed agenda and suggestion on additional agenda topics.

Regards
JonasA

.........................................................................................................................................
--> Join Lync Meeting<https://meet.ericsson.com/jonas.ahlberg/FFFY3CTV>

Join by phone
+46107140000<tel:+46107140000> (Sweden)                  English (United States)
89925<tel:89925> (Sweden)                  English (United States)
Find a local number<https://dialin.ericsson.com>

Conference ID: 17048574

Forgot your dial-in PIN?<https://dialin.ericsson.com> |Help<http://o15.officeredir.microsoft.com/r/rlidLync15?clid=1033&p1=5&p2=2009>

To join a Lync / Skype for Business meeting from an Ericsson standard video room, add 77 before the Conference ID (e.g. 771234567 where 1234567 is the conference ID).    To join from a video room outside of Ericsson add one of the domains after 77 and Conference ID (e.g. 771234567@ xxxx.ericsson.net, where xxxx=emea/apac/amcs).  For assistance contact the IT Service Desk.
[!OC([1033])!]
.........................................................................................................................................

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Yemin (Amy)" <[email-masked]>
Date: Fri, 24 Jun 2016 09:32:26 +0000

Hi Jonas,

Something wrong with my audio connection yesterday, I could hear but cannot speak.
Some comments:

1.       "Explain/show how a radio link interface is connected (from a modeling perspective) to other interfaces, e.g. Ethernet". This is normally covered by functional model.

However there's no formal standard for mw functional model to take a reference. In ONF, there's a ongoing work on mw functional model which can be taken for reference.

2.       I'm fine to work in the terminology & Definitions section, but may need to wait until the use cases are ready.

BR,
Amy
From: Jonas Ahlberg [mailto:[email-masked]]
Sent: Thursday, June 23, 2016 10:16 PM
To: LUIS MIGUEL CONTRERAS MURILLO; Yemin (Amy); [email-masked]; [email-masked]; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: MoM: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Short summary:

·         Evolve & update:

o   Abstract (JonasA)

o   Introduction (JonasA)

o   Application (JonasA)

o   Use Cases (LuisC)

o   Requirements (???)

·         Other tasks:

Attachments:

Regards
JonasA

To: Jonas Ahlberg; Yemin (Amy); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada

Hi Jonas,

Thanks

Luis

Hi all,

Regards
JonasA

Hi Jonas,

BR,
Amy

Hi all,

Regards
JonasA

From: Jonas Ahlberg

Hi all,

*  Solutions - Jonas

*  Use-Cases - LuisC

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

*         Introduction

*         Problem statement

o   High level proposal

*         Practicalities:

o   ...

*         AOB

Regards
JonasA

Join by phone

Conference ID: 17048574