Subject: [CCAMP] Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

From: Fatai Zhang <[email-masked]>
Date: Sun, 12 Jun 2016 03:19:55 +0000

Authors, Contributors, CCAMP,

Let's progress [draft-ietf-ccamp-flexible-grid-ospf-ext-04] with the preparation for the last call and here is the IPR polling.

Are you aware of any IPR that applies to draft identified above?

Please state either:
"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the CCAMP WG email list but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Fatai & Daniele

---

From: Zhenghaomian <[email-masked]>
Date: Sun, 12 Jun 2016 05:52:45 +0000

Hi, Chairs and Group,

No, I'm not aware of any IPR that applies to this draft.

Best wishes,
Haomian

发件人: Fatai Zhang
发送时间: 2016年6月12日 11:20
收件人: Zhangxian (Xian); Zhenghaomian; [email-masked]; OSCAR GONZALEZ DE DIOS; Daniele Ceccarelli; [email-masked]; Fatai Zhang; [email-masked]; [email-masked]
抄送: CCAMP ([email-masked]); [email-masked]
主题: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Please state either:

Thank you,
Fatai & Daniele

---

From: Ramon Casellas <[email-masked]>
Date: Sun, 12 Jun 2016 08:00:23 +0200

Hi,

Likewise, no, I'm not aware of any IPR that applies to this draft.

best regards
Ramon

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 12 Jun 2016 09:07:32 +0100

Thanks Fatai,

Adrian
 
From: Fatai Zhang [mailto:[email-masked]] 
Sent: 12 June 2016 04:20
To: Zhangxian (Xian); Zhenghaomian; [email-masked]; OSCAR GONZALEZ DE
DIOS; Daniele Ceccarelli; [email-masked]; Fatai Zhang;
[email-masked]; [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]
Subject: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Let's progress [draft-ietf-ccamp-flexible-grid-ospf-ext-04] with the preparation
for the last call and here is the IPR polling.

Please state either:
 
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
3979, 4879, 3669 and 5378 for more details)?
If yes to the above, please state either:

If you answer no, please provide any additional details you think appropriate.
If you are listed as a document author or contributor please answer the above by
responding to this email regardless of whether or not you are aware of any
relevant IPR. 

If you are on the CCAMP WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules which
encourages you to notify the IETF if you are aware of IPR of others on an IETF
contribution, or to refrain from participating in any contribution or discussion
related to your undisclosed IPR. For more information, please see the RFCs
listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
 
Thank you,
Fatai & Daniele

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 12 Jun 2016 08:09:50 +0000

Hej,

BR
Daniele

From: Fatai Zhang [mailto:[email-masked]]
Sent: domenica 12 giugno 2016 05:20
To: Zhangxian (Xian) <[email-masked]>; Zhenghaomian <[email-masked]>; [email-masked]; OSCAR GONZALEZ DE DIOS <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; Fatai Zhang <[email-masked]>; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]) <[email-masked]>; [email-masked]
Subject: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Please state either:

Thank you,
Fatai & Daniele

---

From: "zhangguoying" <[email-masked]>
Date: Sun, 12 Jun 2016 16:31:11 +0800

Hi Chairs and Group, 

best,
Guoying

2016-06-12 

Best Regards
-----------------------------------------------------------------
Guoying Zhang  张国颖
 
传送与接入研究部
工业和信息化部电信研究院通信标准研究所
（原工业和信息化部电信传输研究所）
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Telecom. Research (CATR), MIIT
 
TEL: 86-10-62300103, 18910845026, 13910395026
E-mail: [email-masked] , [email-masked]
-----------------------------------------------------------------

发件人： Zhenghaomian 
发送时间： 2016-06-12  13:53:29 
收件人： Fatai Zhang; Zhangxian (Xian); [email-masked]; OSCAR GONZALEZ DE DIOS; DanieleCeccarelli; [email-masked]; [email-masked]; [email-masked] 
抄送： CCAMP ([email-masked]); [email-masked] 
主题： 答复: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04] 
 
Hi, Chairs and Group, 

Best wishes,
Haomian
 
发件人: Fatai Zhang 
发送时间: 2016年6月12日 11:20

 
 
Please state either:

 

 
Thank you,
Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 13 Jun 2016 02:52:08 +0000

Hi,

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2016年6月12日 11:20

Please state either:

Thank you,
Fatai & Daniele

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 20 Jun 2016 06:07:22 +0000

Cheers,
Xian
From: Fatai Zhang
Sent: 2016年6月12日 11:20
To: Zhangxian (Xian); Zhenghaomian; [email-masked]; OSCAR GONZALEZ DE DIOS; Daniele Ceccarelli; [email-masked]; Fatai Zhang; [email-masked]; [email-masked]
Cc: CCAMP ([email-masked]); [email-masked]
Subject: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Please state either:

Thank you,
Fatai & Daniele

---

From: Fatai Zhang <[email-masked]>
Date: Mon, 20 Jun 2016 06:15:19 +0000

Hi all,

We're still waiting for the responses from Oscar and Wang Lei.

Thanks

Fatai

发件人: Zhangxian (Xian)
发送时间: 2016年6月20日 14:07
收件人: Fatai Zhang; Zhenghaomian; [email-masked]; OSCAR GONZALEZ DE DIOS; Daniele Ceccarelli; [email-masked]; [email-masked]; [email-masked]
抄送: CCAMP ([email-masked]); [email-masked]
主题: RE: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Cheers,
Xian
From: Fatai Zhang
Sent: 2016年6月12日 11:20
To: Zhangxian (Xian); Zhenghaomian; [email-masked]<mailto:[email-masked]>; OSCAR GONZALEZ DE DIOS; Daniele Ceccarelli; [email-masked]<mailto:[email-masked]>; Fatai Zhang; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: CCAMP ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>
Subject: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Please state either:

Thank you,
Fatai & Daniele

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Mon, 20 Jun 2016 08:29:53 +0000

Best Regards,

Óscar

De: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Fecha: domingo, 12 de junio de 2016, 5:19
Para: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Zhenghaomian <[email-masked]<mailto:[email-masked]>>, Ramon Casellas <[email-masked]<mailto:[email-masked]>>, Oscar Gonzalez de Dios <[email-masked]<mailto:[email-masked]>>, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>, 'Adrian Farrel' <[email-masked]<mailto:[email-masked]>>, Fatai Zhang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
CC: CCAMP <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: Regarding IPR on [draft-ietf-ccamp-flexible-grid-ospf-ext-04]

Please state either:

Thank you,
Fatai & Daniele

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Fatai Zhang <[email-masked]>
Date: Sat, 25 Jun 2016 02:14:57 +0000

Hi all,

We have the IPR declaration responses from all the authors & contributors, thanks!

Please note that the IPR responses can be found in the document history (https://datatracker.ietf.org/doc/draft-ietf-ccamp-flexible-grid-ospf-ext/history/) and no IPR was disclosed against this document.

Thanks

Fatai

发件人: Fatai Zhang
发送时间: 2016年6月12日 11:20

Please state either:

Thank you,
Fatai & Daniele