Subject: [CCAMP] MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

From: Jonas Ahlberg <[email-masked]>
Date: Mon, 20 Jun 2016 17:26:22 +0000

Hi all,

Attached is a 1st proposal on some of the chapters in the Problem Statement.

I've covered Abstract, Introduction and Solutions.
Please feel free to comment and suggest changes/improvements via mail already before the meeting on Thursday.

I've used word and included some pictures.
I know that it eventually need to be in plain text, and would like to get some help in how to do that conversion in an  efficient way.

I hope that we also can have some input on "Terminology & Definitions" and "Use-cases" to discuss at the meeting this week.
Please send it out in advance of the meeting, if possible.

Regards
JonasA

From: Jonas Ahlberg
Sent: den 16 juni 2016 13:06
To: 'LUIS MIGUEL CONTRERAS MURILLO ([email-masked])'; 'Yemin (Amy)'; [email-masked]'; [email-masked]'; 'Koji Kawada'
Cc: 'CCAMP'; 'Fatai Zhang ([email-masked])'; Daniele Ceccarelli
Subject: RE: DT meeting - Design Team on radio links Yang Modeling - June 16, 7:00-8:00 (CEST)

Hi all,

Sending you a short MoM for the meeting today. See also the attached presentation. Meeting notes in blue text.

Participants: Luis Contreras, Jeff Tantsura, Marko Vaupotic, YeMin (Amy ), Koji Kawada, Xi (Li?),  Hiroaki Nakajima

-          The proposed structure & approach for the problem statement was agreed to be used as the basis for the continued work

o   Comments in blue text in the attached presentation

o   Action: Create a proposal for the 4 chapters in the Problem Statement
To be distributed before next meeting - June 23

§  Introduction & high-level definition of the problem - JonasA

§  Terminology & Definitions - Amy/(JeffS)

§  Solutions - Jonas

§  Use-Cases - LuisC

-          Meetings will be held once a week, Thursday, 7:00-8:00 CEST

o   Lync to be used (for now)

o   Material to be sent out in advance, in time for everybody to read it before the start of the meeting

o   Action: Send out invitations for the meetings until 14 July - JonasA

Regards
JonasA

From: Jonas Ahlberg
Sent: den 13 juni 2016 17:06
To: 'LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>)'; 'Yemin (Amy)'; [email-masked]'; [email-masked]'; 'Koji Kawada'
Cc: 'CCAMP'; 'Fatai Zhang ([email-masked]<mailto:[email-masked]>)'; Daniele Ceccarelli
Subject: DT meeting - Design Team on radio links Yang Modeling - June 16, 7:00-8:00 (CEST)

Hi all,

This is a call to the 1st meeting in our Design Team for Radio Link Yang Modeling.
Everyone who is interested is welcome to join the meeting.

Meeting time:
Thursday, June 16, , 7:00-8:00 (CEST)

Call in details:
See lync info at the end of the mail.

Proposed agenda points:

·         Introduction

·         Purpose & tasks for the DT team

·         Problem statement

o   High level proposal

o   Continued work - Who is doing what?

·         Practicalities:

o   Meeting time: Day, time & duration

o   Conference tool - Lync, WebEx, ...

o   ...

·         AOB

Please come back with feedback on the proposed agenda and suggestion on additional agenda topics.

Regards
JonasA

.........................................................................................................................................
--> Join Lync Meeting<https://meet.ericsson.com/jonas.ahlberg/FFFY3CTV>

Join by phone
+46107140000<tel:+46107140000> (Sweden)                  English (United States)
89925<tel:89925> (Sweden)                  English (United States)
Find a local number<https://dialin.ericsson.com>

Conference ID: 17048574

Forgot your dial-in PIN?<https://dialin.ericsson.com> |Help<http://o15.officeredir.microsoft.com/r/rlidLync15?clid=1033&p1=5&p2=2009>

To join a Lync / Skype for Business meeting from an Ericsson standard video room, add 77 before the Conference ID (e.g. 771234567 where 1234567 is the conference ID).    To join from a video room outside of Ericsson add one of the domains after 77 and Conference ID (e.g. 771234567@ xxxx.ericsson.net, where xxxx=emea/apac/amcs).  For assistance contact the IT Service Desk.
[!OC([1033])!]
.........................................................................................................................................

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 21 Jun 2016 01:54:58 +0000

Hi Jonas,

Sounds good progress.

I have one comment: this draft describes a framework, why it needs to talk about solutions? I think it could address requirements, use cases, etc. for a framework document.

Non technical thing for your information:
I always use MS word to make a draft because it is very convenient to mark the changes and make comments.  I use the following steps to convert a Word document (using IETF template) to a txt file:

1) Install “ActivePerl-5.8.8.822-MSWin32-x86-280952” (maybe there is a latest version).
2) Install "Generic/Text Only” printer.
3) Print the Word document to an xxx.prn file with “Generic/Text Only” printer.
4) Run CMD.exe and type the command “perl 2-Word-post-v2.0.pl xxx.prn > xxx-draft.txt”.

Thanks

Fatai

发件人: Jonas Ahlberg [mailto:[email-masked]]
发送时间: 2016年6月21日 1:26
收件人: LUIS MIGUEL CONTRERAS MURILLO ([email-masked]); Yemin (Amy); [email-masked]; [email-masked]; Koji Kawada
抄送: CCAMP; Fatai Zhang; Daniele Ceccarelli
主题: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

I’ve covered Abstract, Introduction and Solutions.
Please feel free to comment and suggest changes/improvements via mail already before the meeting on Thursday.

I’ve used word and included some pictures.
I know that it eventually need to be in plain text, and would like to get some help in how to do that conversion in an  efficient way.

I hope that we also can have some input on “Terminology & Definitions” and “Use-cases” to discuss at the meeting this week.
Please send it out in advance of the meeting, if possible.

Regards
JonasA

From: Jonas Ahlberg

Hi all,

o   Action: Create a proposal for the 4 chapters in the Problem Statement
To be distributed before next meeting – June 23

§  Introduction & high-level definition of the problem – JonasA

§  Terminology & Definitions – Amy/(JeffS)

§  Solutions – Jonas

§  Use-Cases – LuisC

o   Action: Send out invitations for the meetings until 14 July – JonasA

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

·        Introduction

·        Problem statement

o   High level proposal

o   Continued work – Who is doing what?

·        Practicalities:

o   Conference tool – Lync, WebEx, ...

o   …

·        AOB

Regards
JonasA

Join by phone

Conference ID: 17048574

---

From: Jonas Ahlberg <[email-masked]>
Date: Tue, 21 Jun 2016 07:40:23 +0000

Hi Fatai,

Thank you for your valuable comments.

The solutions chapter is there because of the example I’ve used included it. I’ve not been sure of the purpose myself. I guess we can remove it.
I will also add a chapter about the high level requirements, which I agree would be more useful to cover in a framework.

Thanks for the help with how to convert a MS to a  xxx-draft.txt.

/JonasA
From: Fatai Zhang [mailto:[email-masked]]
Sent: den 21 juni 2016 03:55
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO ([email-masked]); Yemin (Amy); [email-masked]; [email-masked]; Koji Kawada
Cc: CCAMP; Daniele Ceccarelli
Subject: 答复: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi Jonas,

Sounds good progress.

Thanks

Fatai

发件人: Jonas Ahlberg [mailto:[email-masked]]
发送时间: 2016年6月21日 1:26
收件人: LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>); Yemin (Amy); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada
抄送: CCAMP; Fatai Zhang; Daniele Ceccarelli
主题: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Regards
JonasA

From: Jonas Ahlberg

Hi all,

§  Solutions – Jonas

§  Use-Cases – LuisC

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

·         Introduction

·         Problem statement

o   High level proposal

·         Practicalities:

o   …

·         AOB

Regards
JonasA

Join by phone

Conference ID: 17048574

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 21 Jun 2016 08:18:40 +0000

Hi Jonas,

Based on the current text, the following could be included in "Terminology & Definitions" section:
SM (in the second figure)
SDN
NMS

But if the "solutions" section is to be removed, the "Terminology & Definitions" will left as blank for a while.
I will update the "Terminology & Definitions" section based on the rest text when it's available.

BR,
Amy
________________________________
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Jonas Ahlberg [mailto:[email-masked]]
Sent: Tuesday, June 21, 2016 1:26 AM
To: LUIS MIGUEL CONTRERAS MURILLO ([email-masked]); Yemin (Amy); [email-masked]; [email-masked]; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Regards
JonasA

From: Jonas Ahlberg

Hi all,

§  Solutions - Jonas

§  Use-Cases - LuisC

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

·         Introduction

·         Problem statement

o   High level proposal

·         Practicalities:

o   ...

·         AOB

Regards
JonasA

Join by phone

Conference ID: 17048574

---

From: Jonas Ahlberg <[email-masked]>
Date: Tue, 21 Jun 2016 14:16:36 +0000

Hi all,

Amy, I understand what you mean and I suggest that we leave it like that for now.
I've included a question in the attached pa2 version about the description of terminology & definitions for a radio link. Maybe it doesn't belong to a problem statement.

I've also updated the document with another layout/font and turned on the "track changes" mode.

You can edit directly in the document or send your input to me and I can include it into the document.

Regards
JonasA

From: Yemin (Amy) [mailto:[email-masked]]
Sent: den 21 juni 2016 10:19
To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO ([email-masked]); [email-masked]; [email-masked]; Koji Kawada
Cc: CCAMP; Fatai Zhang; Daniele Ceccarelli
Subject: RE: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi Jonas,

BR,
Amy

To: LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>); Yemin (Amy); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada

Hi all,

Regards
JonasA

From: Jonas Ahlberg

Hi all,

§  Solutions - Jonas

§  Use-Cases - LuisC

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

·         Introduction

·         Problem statement

o   High level proposal

·         Practicalities:

o   ...

·         AOB

Regards
JonasA

Join by phone

Conference ID: 17048574

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 22 Jun 2016 20:19:09 +0000

Hi Jonas,

Please find attached the document together with my comments.

Thanks

Luis

De: Jonas Ahlberg [mailto:[email-masked]]
Enviado el: martes, 21 de junio de 2016 16:17
Para: Yemin (Amy) <[email-masked]>; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]; [email-masked]; Koji Kawada <[email-masked]>
CC: CCAMP <[email-masked]>; Fatai Zhang <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Asunto: RE: MDT meeting - Problem Statement - June 23, 7:00-8:00 (CEST)

Hi all,

Regards
JonasA

To: Jonas Ahlberg; LUIS MIGUEL CONTRERAS MURILLO ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Koji Kawada

Hi Jonas,

BR,
Amy

Hi all,

Regards
JonasA

From: Jonas Ahlberg

Hi all,

§  Solutions - Jonas

§  Use-Cases - LuisC

Regards
JonasA

From: Jonas Ahlberg

Hi all,

Meeting time:

Call in details:

Proposed agenda points:

·         Introduction

·         Problem statement

o   High level proposal

·         Practicalities:

o   ...

·         AOB

Regards
JonasA

Join by phone

Conference ID: 17048574

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição