Subject: [CCAMP] Agenda for IETF 96

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 12 Jul 2016 20:16:15 +0000

CCAMP,

the agenda for the upcoming meeting has been published: https://www.ietf.org/proceedings/96/agenda/agenda-96-ccamp

Few note and guidelines:

-          We received many more requests than expected (thanks for the hard work). Next time we will ask for a 120 min slot but at this time we only have 90. Please try to make short and sharp presentations that can lead to discussion and not give a lecture of your draft. We only have 3 chances per year to have a F2F discussion, let's use them.

-          We allocated a little bit more time to the WG drafts, the microwave design team and the framework/problem statements for new topics. Don't spend (much) time to present solutions to problems not yet clear to the WG.

-          Related to bullet above. To the authors/presenters of Transport API/Models and FlexE draft: Please spend your time to clearly state the problem you want to solve and the requirements/use cases and to leave time for discussion. Solutions can be discussed on the mailing list and at the next meetings once that requirements and problem are clear.

Reminder:
"If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, July 17th."

Thanks
Daniele, Fatai, Oscar

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 13 Jul 2016 13:34:44 +0000

Hi CCAMPer,

It seems that people forgot to use the mailing list to discuss technical things, especially to have discussion for those -00 individual drafts.

Thanks

Fatai

发件人: CCAMP [mailto:[email-masked]] 代表 Daniele Ceccarelli
发送时间: 2016年7月13日 4:16
收件人: CCAMP ([email-masked])
主题: [CCAMP] Agenda for IETF 96

CCAMP,

Few note and guidelines:

-          We received many more requests than expected (thanks for the hard work). Next time we will ask for a 120 min slot but at this time we only have 90. Please try to make short and sharp presentations that can lead to discussion and not give a lecture of your draft. We only have 3 chances per year to have a F2F discussion, let’s use them.

-          We allocated a little bit more time to the WG drafts, the microwave design team and the framework/problem statements for new topics. Don’t spend (much) time to present solutions to problems not yet clear to the WG.

Reminder:
“If you are presenting slides please make sure you send them to  all *individuals* listed above (Chairs, Secretary and exclude CCAMP) no later  than Sunday, July 17th.”

Thanks
Daniele, Fatai, Oscar