Subject: [CCG] IETF-appointed CCG members

From: Russ Housley <[email-masked]>
Date: Tue, 21 Mar 2017 16:09:35 -0400

Just to make sure that the CCG members are informed…

Alissa Cooper will seated as IETF Chair next week at IETF 98.  The IETF Chair is one of the Trustees of the IETF Trust, so she will vacate her seat on the CCG.  Since the three IETF-appointed CCG members are all interim appointments, the IAB will fill this vacancy as part of appointing people to the CCG in the next few months.  The IAB will appoint one person for a one-year term and two people for two-year terms.

Russ

---

From: CW Mail <[email-masked]>
Date: Wed, 22 Mar 2017 06:40:31 +0100

Congratulations and best wishes for Alissa Cooper. We look forward to the new IETF CCG appointments.

Regards

CW

On 21 Mar 2017, at 21:09, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg