Subject: [CCG] Proposed Changes to License Agreements

From: "Tobias Gondrom" <[email-masked]>
Date: Wed, 1 Mar 2017 23:39:31 +0800

Dear all,

We are in the process of transferring the IANA domains to the Trust

from ICANN using CSC as the registrar.

The agreement with CSC requires the incorporation of the License

Agreements' Exhibit E Domain Name Registrar Requirements.  Exhibit E

is the same in each of the three license agreements between the

Trust and ICANN.

The implementation of the requirements needed additional details

than in the current Exhibit E. These details have been worked out

with ICANN and approved by the IETF Trust for review and acceptance

by the CCG.

Specifically, under the circumstance where the Administrative and

Technical Contacts must approve the change to the Technical Contact

the Registrar must provide notice of a receipt of a request to each to

change the Technical Contact.

Additionally, under the circumstance where the Registrant can

override the need for the other parties to approve a change to the

Technical Contact, the Registrant must provide documentation that

notice of the change was provided to both the Administrative and

Technical Contacts and that no response was received after a period

of no less than ten business days.

These conditions are also incorporated under the circumstances where

the domain is set to prohibit registrar transfers and to prohibit

deletions.

A markup of the attached License Agreement Exhibit E reflects those

proposed details.

CSC has stated that it can implement the proposed changes.

Section 3.2 e (ii) of the Community Agreement provides that each

Operational Community accepts the "Initial License Agreement", which

was done.

The Trust, together with the current Operator, propose changes to the

License Agreement and requests that the Operational Communities

accept these changes.

Following acceptance of these proposed changes it is believed the

next steps to be:

  a.  Community Review

  b.  Trust and ICANN execute amendments to the three License Agreements

  c.  Incorporate the changes in CSC Agreement Schedule A

            (Schedule A is the same as Exhibit E of the License Agreements)

  d.  Trust puts Schedule A of the CSC Agreement out for Community Review 

  e.  Community Review

  f.  Trust executes CSC Agreement

  g.  CSC Test of conformance to the requirements 

  h.  All IANA domains transferred upon successful test

Your feedback by 20 March 2017 on the proposed amendments to the

License Agreements and the next steps are appreciated.

Best regards, 

Tobias Gondrom

Chair

IETF Trust

---

From: Russ Housley <[email-masked]>
Date: Wed, 1 Mar 2017 11:31:25 -0500

No objection from me.

Russ

> On Mar 1, 2017, at 10:39 AM, Tobias Gondrom <[email-masked]> wrote:
> 
> Dear all,
>  
> Agreements’ Exhibit E Domain Name Registrar Requirements.  Exhibit E
> Operational Community accepts the “Initial License Agreement”, which
> was done.
>  
> <Exhibit E Domain Name Registrar Requirements Markup -00.pdf>_______________________________________________
> CCG mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ccg <https://www.ietf.org/mailman/listinfo/ccg>

---

From: Greg Shatan <[email-masked]>
Date: Wed, 1 Mar 2017 11:33:36 -0500

At first blush, I have no objection.  But I want to review the mark-up
before making a decision.

Greg

*Greg Shatan *C: 917-816-6428
S: gsshatan
Phone-to-Skype: 646-845-9428
[email-masked]

On Wed, Mar 1, 2017 at 11:31 AM, Russ Housley <[email-masked]> wrote:

> <Exhibit E Domain Name Registrar Requirements Markup -00.pdf>
> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg
>
>
>
> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg
>
>

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 9 Mar 2017 10:58:14 -0500

All

Any additional comments?

Specifically - any comments on the proposed Next Steps?

Ray
> On Mar 1, 2017, at 11:33 AM, Greg Shatan <[email-masked]> wrote:
> 
> At first blush, I have no objection.  But I want to review the mark-up before making a decision.
> 
> Greg
> 
>  <>Greg Shatan
> C: 917-816-6428
> S: gsshatan
> [email-masked] <mailto:[email-masked]>
> 
> 
> On Wed, Mar 1, 2017 at 11:31 AM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
> No objection from me.
> 
> Russ
> 
> 
>> On Mar 1, 2017, at 10:39 AM, Tobias Gondrom <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear all,
>>  
> Trustees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/trustees <https://www.ietf.org/mailman/listinfo/trustees>

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Mar 2017 11:08:26 -0500

Can we get an explicit response from someone speaking for the Numbers Community that they do not have any concerns?

Regarding next steps, I think the revised document needs the same set of signers.

Russ

> On Mar 9, 2017, at 10:58 AM, Ray Pelletier <[email-masked]> wrote:
> 
> All
> 
> Any additional comments?
> 
>> On Mar 1, 2017, at 11:33 AM, Greg Shatan <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: CW Mail <[email-masked]>
Date: Thu, 9 Mar 2017 19:54:05 +0100

Dear Tobias Gordon:

Thankyou. I shall also review the document and respond in good time for your schedule.
I would like to clarify how exactly the envisaged Community Reviews would be conducted.

May I suggest that those of us who are in Copenhagen next week might  meet briefly and informally to establish personal contact.

Best regards

Christopher Wilkinson

---

From: CW Mail <[email-masked]>
Date: Sat, 11 Mar 2017 22:20:26 +0100

Dear Tobias:

Regarding 'Exhibit E', I assume that this is a new annexe to the License agreement. Do we have a final version of the License Agreement?:
My most recent draft versions date from July and August last year. I do not recall receiving notice of a final version. Is that correct?

I shall get to Copenhagen tomorrow evening, Sunday. Shall I see you there?

Regards

Christopher

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 11 Mar 2017 17:09:20 -0500

Christopher

> On Mar 11, 2017, at 4:20 PM, CW Mail <[email-masked]> wrote:
> 
> Dear Tobias:
> 

The final, executed version of the License Agreements are here:
https://trustee.ietf.org/iana.html

This Exhibit E would be an amendment to each of those three license agreements.

Ray

> On 09 Mar 2017, at 19:54, CW Mail <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Dear Tobias Gordon:
>> 
>> On 01 Mar 2017, at 16:39, Tobias Gondrom <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> Dear all,
>>>  
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trustees

---

From: Alan Barrett <[email-masked]>
Date: Sun, 12 Mar 2017 11:45:05 +0100

> On 1 Mar 2017, at 16:39, Tobias Gondrom <[email-masked]> wrote:
> 
>  

In items iii and iv, there is a change from "after the same period as above" to "after the same conditions as specified in item i. above". However, in item ii, the words "after the same period as above” have not been changed.  Is the different approach in item ii deliberate?

Alan Barrett

---

From: John Curran <[email-masked]>
Date: Tue, 14 Mar 2017 05:48:50 +0000

On 9 Mar 2017, at 5:08 PM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Russ (& the IPR Community Coordination Group) -

   The number community is supportive of the change in general, but our legal
   review has raised two questions (summarized below - see attached full text
   for context):

       1. Do we mean “no response” or “no objection” from the current contacts?
           It is possible that any response (even simply clarification) would inhibit
           update, and that may not be the desired outcome.  We would appreciate
           confirmation and are fine with either outcome.

       2. Can we also obtain confirmation that the agreement between the licensor
           and the registrar is only valid as long as the License agreement is in force?

Thanks,
/John

John Curran
Chair, Number Resource Organization

===

The proposed text introduces obligations to the “Registrar", while the
registrar is not a party in the agreement and hasn’t been defined ( also
it is a capitalised terms that hasn’t been defined in the agreement).
The obligations of the registrar should be defined in the agreement
between the Licensor and the registrar. Instead the text should say “The
Licensor must ensure that the registrar will provide notice of receipt
etc”).

Also the proposed change introduce some procedure for the approval of
changes to the technical contact, registrar transfers and deletion of
the domain name. The current document requires the approval of both
technical contact (ICANN according to Article 3.2 of the License
agreement) and administrative contact (which we assume is IETF trust).

Both the current and the proposed text give the registrant (which is the
IETF trust) the right to override the need for an approval by the
technical and the administrative contact 10 days after the request.

The current text is not very clear about this process and so the
proposed text intends to introduce some more clarity. In particular the
current version allows for a waiver 10 days after the registrant (IETF
trust) notifies both the technical and administrative contact of the
request for change. It is not specifically written in the current
version but we assume that the intention of this waiver is to allow the
registrant to go ahead with the changes in case there is no objections
by the contacts but they neglected to respond.

If this assumption is accurate, then in principle the new text clarifies
this process, but instead of “no objection”, it says “no response”,
which in our opinion may restrict the power of the registrant to
override the approval if ICANN response in any way (without objecting)
within 10 days.

If this assumption is accurate, we would suggest to replace “no
response” with “no objection”.

Finally we need to ensure that the agreement between the Licensor and
the registrar is only valid as long as the License agreement is in force.

Please let us know if you have any questions.

===

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 22 Mar 2017 16:12:16 -0400

Alan,

The Trustees are meeting next week and I expect we’ll have an answer
for you then.

Ray

> On Mar 12, 2017, at 6:45 AM, Alan Barrett <[email-masked]> wrote:
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 22 Mar 2017 16:13:07 -0400

John

The Trustees are meeting next week and I expect we’ll have answers
for you then.

Ray

> On Mar 14, 2017, at 1:48 AM, John Curran <[email-masked]> wrote:
> 
> On 9 Mar 2017, at 5:08 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: CW Mail <[email-masked]>
Date: Mon, 27 Mar 2017 13:58:46 +0200

Good afternoon:

On this occasion I can confirm my agreement to the amendments to and the current text of Exhibit E, as proposed below.

More generally, however, and for future reference, I would like CCG to be associated more thoroughly with any issues or texts that arise in this context.
For instance, I have no record of CCG having been associated with the development of the final IANA IPR Licence Agreement, whereas I had pointed out some time ago that in the international context it would not be appropriate to grant a monopoly to the AAA Rules in the event of unresolved disputes. But this appears to have been ignored.

Regards

Christopher Wilkinson

PS:	 I was disappointed that there was no opportunity to meet during ICANN58 in Copenhagen.