Subject: [CCG] IETF-appointed CCG members

From: Russ Housley <[email-masked]>
Date: Wed, 5 Apr 2017 10:55:54 -0400

Just to make sure that the CCG members are informed…

At the IETF 98 meeting last week in Chicago, Ted Hardie was selected as the IAB Chair.  The IAB Chair is one of the Trustees of the IETF Trust, so Ted will vacate his seat on the CCG.  This leave me as the only remaining IETF-appointed CCG member.  The IAB will fill the vacancies as part of appointing people to the CCG in the next few months.  The IAB will appoint one person for a one-year term and two people for two-year terms.

Russ

---

From: CW Mail <[email-masked]>
Date: Wed, 5 Apr 2017 17:01:48 +0200

Thankyou for letting us know.

CW

On 05 Apr 2017, at 16:55, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg