Subject: [CCG] ICANN 59 . CCG meeting?

From: CW Mail <[email-masked]>
Date: Mon, 12 Jun 2017 21:09:05 +0200

Good evening:	Is any CCG or PTI meeting foreseen in ICANN59?
I shall not be in Johannesburg, but would gladly join on line, with necessary notice of the schedule.

Thankyou and regards

Christopher Wilkinson

On 03 May 2017, at 18:31, Russ Housley <[email-masked]> wrote:

---

From: Russ Housley <[email-masked]>
Date: Mon, 12 Jun 2017 15:27:26 -0400

I do not plan to be in Jo’burg either.  I am unaware of any reason got CCG to have a face-to-face meeting.

Russ

> On Jun 12, 2017, at 3:09 PM, CW Mail <[email-masked]> wrote:
> 
> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg