Subject: [CCG] Fwd: Proposed Changes to License Agreements between ICANN and IETF Trust

From: Kaveh Ranjbar <[email-masked]>
Date: Sun, 12 Nov 2017 12:26:38 +0800

Dear CCG Members,

Here is an status update on the process of transferring the IANA domains to the IETF Trust from ICANN using CSC as the registrar. We are at the point where we are executing the CSC contract (step <g> in the original announcement, quoted below).

Next step would be transfer of iana.net domain (IANA has three: iana.com, iana.net and iana.org, all pointing to iana.org) to CSC and then try to make a simple administrative change and test CSC’s response.

FYI, the IANA IPR license agreement amendments to support these changes have been signed earlier in the October and you can find a copy of them attached for the record.

I will keep you posted on the progress.

All the best,

Kaveh Ranjbar,
Chair, IETF Trust.

> Begin forwarded message:
> 
> From: The IETF Trust <[email-masked]>
> Subject: [CCG] Proposed Changes to License Agreements between ICANN and IETF Trust
> Date: 2 May 2017 at 21:43:47 GMT+8
> To: "IETF Announcement List" <[email-masked]>
> Reply-To: [email-masked]
> 
> All;
> 
> We are in the process of transferring the IANA domains to the Trust
> from ICANN using CSC as the registrar.
> 
> The agreement with CSC requires the incorporation of the IANA IPR
> License Agreements’ Exhibit E Domain Name Registrar Requirements.
> Exhibit E is the same in each of the three IANA IPR License
> Agreements between the Trust and ICANN, specifically the licenses
> for the IANA Names Services, the IANA Numbers Services and the IANA
> Protocol Parameter Services.
> 
> The implementation of the domain name registrar requirements needed
> additional details than in the current Exhibit E. These details have
> been worked out with ICANN, reviewed by the CCG and approved by the
> IETF Trust for this review by the community.
> 
> Specifically the proposed changes affect the following: under the
> circumstance where the Administrative and Technical Contacts must
> approve the change to the Technical Contact the Registrar must
> provide notice of a receipt of a request to each to change the
> Technical Contact.
> 
> Additionally, under the circumstance where the Registrant (Trust)
> can override the need for the other parties to approve a change to
> the Technical Contact, the Registrant must provide documentation
> that notice of the change was provided to both the Administrative
> and Technical Contacts and that no response was received after a
> period of no less than ten business days.
> 
> These conditions are also incorporated under the circumstances where
> the domain is set to prohibit registrar transfers, to prohibit
> deletions, and to remove the configuration to renew the domain
> automatically.
> 
> A markup of the License Agreement Exhibit E reflects those proposed
> details and can be found here as Proposed Amendment to License
> Agreements 1 May 17: https://trustee.ietf.org/iana.html
> 
> CSC has agreed that it can implement the proposed changes.
> 
> It is believed the next steps are:
> 
>  a.  Community Review
>  b.  Acceptance of proposed changes to Exhibit E by the Trust
>  c.  Trust and ICANN execute amendments to the three License
> 	Agreements
>  d.  Incorporate the changes in CSC Agreement Schedule A
> 	(Schedule A is the same as Exhibit E of the License Agreements)
>  e.  Trust puts Schedule A of the CSC Agreement out for Community
> 	Review
>  f.  Community Review
>  g.  Trust executes CSC Agreement
>  h.  CSC Test of conformance to the requirements
>  i.  All IANA domains transferred upon successful test
> 
> Your feedback by 17 May 2017 on the proposed amendments to Exhibit E
> of the IANA IPR License Agreements and the next steps are
> appreciated.
> 
> Thanks.
> 
> Kaveh Ranjbar
> Chair
> IETF Trust
> 
> _______________________________________________
> CCG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccg

---

From: John Curran <[email-masked]>
Date: Sun, 12 Nov 2017 13:54:05 +0000

Kaveh -

  Thank you for the update!

/John

Chair, Number Resource Organization

> On 11 Nov 2017, at 11:26 PM, Kaveh Ranjbar <[email-masked]> wrote:
> 
> Dear CCG Members,
> 
> Next step would be transfer of iana.net <http://iana.net/> domain (IANA has three: iana.com <http://iana.com/>, iana.net <http://iana.net/> and iana.org <http://iana.org/>, all pointing to iana.org <http://iana.org/>) to CSC and then try to make a simple administrative change and test CSC’s response.
> 
> <IANA IPR License Agreement for IANA Numbers Services_Amendment One.pdf>
> <IANA IPR License Agreement for IANA Names Services_Amendment One.pdf>
> <IANA IPR License Agreement for IANA Protocol Parameter Services_Amendment One.pdf>
> 
>> Begin forwarded message:
>> 
>> From: The IETF Trust <[email-masked] <mailto:[email-masked]>>
>> To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> All;
>> 
>> Agreements 1 May 17: https://trustee.ietf.org/iana.html <https://trustee.ietf.org/iana.html>
>> 
>> [email-masked] <mailto:[email-masked]>