Subject: [Cellar] doc shepherd appointments

From: Dave Rice <[email-masked]>
Date: Mon, 12 Feb 2018 11:50:25 -0500

Hi cellar chairs and working group,

As at least two drafts (EBML and FFV1) are IMHO ready or very close to ready for a Working Group Last Call I wanted to nudge the working group chairs on document shepherd appointments. Earlier the chairs sent out a call on the listserv in regards to assigning a document shephard for FLAC with some responses, but if https://datatracker.ietf.org/wg/cellar/documents/ <https://datatracker.ietf.org/wg/cellar/documents/> is up to date, no document shepherds have been appointed yet.

I’m willing to serve as document shepherd for either EBML or FFV1 but as an active contributing author realize that that may not be ideal.

Are others interested in contributing as document shepherds? Guidance from the chairs on appointment process or status for shepherds?

Background info on the document shepherd role:
https://tools.ietf.org/html/rfc4858#section-3 <https://tools.ietf.org/html/rfc4858#section-3>
https://www.ietf.org/iesg/statement/document-shepherds.html <https://www.ietf.org/iesg/statement/document-shepherds.html>

Kind Regards,
Dave Rice

---

From: Steven Villereal <[email-masked]>
Date: Mon, 12 Feb 2018 12:11:57 -0500

Hi all–

I've been mostly a lurker here, but willingly volunteer myself as a
document shepherd for the EBML documentation!

best,
steven

On Mon, Feb 12, 2018 at 11:50 AM, Dave Rice <[email-masked]> wrote:

> As at least two drafts (EBML and FFV1) are IMHO ready or very close to
> ready for a Working Group Last Call I wanted to nudge the working group
> chairs on document shepherd appointments. Earlier the chairs sent out a
> call on the listserv in regards to assigning a document shephard for FLAC
> with some responses, but if https://datatracker.ietf.
> org/wg/cellar/documents/ is up to date, no document shepherds have been
> appointed yet.
>
> I’m willing to serve as document shepherd for either EBML or FFV1 but as
> an active contributing author realize that that may not be ideal.
>
> Are others interested in contributing as document shepherds? Guidance from
> the chairs on appointment process or status for shepherds?
>
> https://tools.ietf.org/html/rfc4858#section-3
> https://www.ietf.org/iesg/statement/document-shepherds.html
>
> Kind Regards,
> Dave Rice
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>
>

---

From: Andrew James Weaver <[email-masked]>
Date: Mon, 12 Feb 2018 09:20:08 -0800

Hi All,

I am willing to continue on with the FLAC process in the context of
document shepherd!

Best,
Andrew

On Mon, Feb 12, 2018 at 9:11 AM, Steven Villereal <[email-masked]>
wrote:

>> with some responses, but if https://datatracker.ietf.or
>> g/wg/cellar/documents/ is up to date, no document shepherds have been
>> appointed yet.
>>
>> Are others interested in contributing as document shepherds? Guidance
>> from the chairs on appointment process or status for shepherds?
>>

---

From: "Peter B." <[email-masked]>
Date: Mon, 19 Feb 2018 10:11:09 +0100

> Are others interested in contributing as document shepherds? Guidance from the chairs on appointment process or status for shepherds?

I'll read up on the doc-shepherd links you've provided, in order to
volunteer for FFV1 :)

Kind regards,
Pb