Subject: [Cellar] CELLAR Chairs

From: Ben Campbell <[email-masked]>
Date: Mon, 9 Apr 2018 11:02:34 -0500

Hi CELLAR Participants,

As some may have heard, Tessa stepped down as co-chair prior to IETF 101. We are currently looking for a replacement co-chair. Suggestions are welcome; given the current state of the CELLAR milestones, I’d like to find someone experienced with moving work through the IETF processes.

Tim will remain as the other co-chair. I’ve asked him to expedite the working group last calls for the appropriate documents.

Thanks!

Ben.

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 15 Apr 2018 14:31:08 +0200

Hello,

It seems there are no volunteers ? I would step in but I have hardly
experience with moving things at the IETF... Is it possible to publish
a request in the NETVC group as I think it's more populated, has
existed for longer and has more experience ?

2018-04-09 18:02 GMT+02:00 Ben Campbell <[email-masked]>:
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>

-- 
Steve Lhomme
Matroska association Chairman

---

From: Ben Campbell <[email-masked]>
Date: Sun, 15 Apr 2018 10:37:03 -0500

Hi Steve,

I think we’ve got someone lined up. Expect an announcement soon.

Thanks!

Ben.

> On Apr 15, 2018, at 7:31 AM, Steve Lhomme <[email-masked]> wrote:
> 
> Hello,
>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 19 Apr 2018 11:14:42 +0200

Hi CELLAR Participants,

Please welcome Michael Richardson as the new co-chair for CELLAR. He will join Tim, who will continue in the role.

Thanks!

Ben.d

> On Apr 9, 2018, at 6:02 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi CELLAR Participants,
>

---

From: Moritz Bunkus <[email-masked]>
Date: Thu, 19 Apr 2018 11:26:33 +0200

Hey,

great news, thanks for volunteering!

Kind regards,
mosu

---

From: Dave Rice <[email-masked]>
Date: Thu, 19 Apr 2018 10:55:05 -0400

Welcome Michael! Looking forward to collaborating on cellar goals.
Dave Rice

> On Apr 19, 2018, at 5:14 AM, Ben Campbell <[email-masked]> wrote:
> 
> Hi CELLAR Participants,
>