Subject: [Cellar] DRAFT AGENDA 2019-01-29 20:00 UTC virtual interim meeting

From: Michael Richardson <[email-masked]>
Date: Sun, 27 Jan 2019 18:47:54 -0500

CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
January 29, 2019        20:00 UTC

   DRAFT MINUTES FROM 2018-12-18 meeting will be posted as soon as I find them
   and/or etherpad is fixed.

INFO:
     https://datatracker.ietf.org/meeting/interim-2019-cellar-01/session/cellar
     https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-01-sessa/

WEB CONFERENCE:
   https://appear.in/cellar-interim
   THERE IS NO TELEPHONE DIALIN
   You can try this at any time.

Proposed Agenda:

1. Note Well.
2. Accept draft minutes from December meeting

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true

   2b) APPEAR.IN for video and screen sharing.
       https://appear.in/cellar-interim
       (as agreed last meeting)

   2c) Roll call

4. WG status update
   - EBML is now in IESG publication queue.
   - work on Matroska and FFV1 issues!!
   - confirm list of dates for meetings:
       2019-01-29
       2019-02-26
       2019-04-02       *NEW DATE*

5. Dave Rice on updates to EBML to address AD comments.

6. Steve LHome on Matroska document changes since last meeting.

7. WG plans for advancing documents.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Mon, 28 Jan 2019 10:19:53 -0500

DRAFT MINUTES FROM 2018-12-18 are attached at the end.

INFO:

WEB CONFERENCE:

Proposed Agenda:

1. Note Well.

   2c) Roll call

4. WG status update

=====

CELLAR -- Agenda for Virtual Interim Meeting
December 18, 2018        20:00 UTC

INFO:
        https://datatracker.ietf.org/meeting/interim-2018-cellar-04/session/cellar

WEBEX:
        https://ietf.webex.com/ietf/j.php?MTID=me21026faa14be85507cdef66b860014e

Attendees:
	* Michael Richardson
	* Jérôme Martinez
	* Martin Below
	* Dave Rice (as call-in user)
	* Tim Terriberry
	* Steve Lhomme
	* <PLEASE SIGN YOUR NAME HERE>

Missing:

Regrets:
	* Moritz Bunkus
	* Reto Kromer
	* Michael Niedermayer

Agenda:

1. Note Well.    https://www.ietf.org/about/note-well/
Proposed Agenda:

1. Note Well.

2. Accept draft minutes from September meeting
	https://datatracker.ietf.org/meeting/interim-2018-cellar-05/materials/minutes-interim-2018-cellar-05-201809252000
		taken as written.

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual04?useMonospaceFont=true

   2b) Roll call
   c) March meeting in March 26. 20:00 UTC.  Preference to meetecho... webrtc based.
      21:00 UTC.

4. WG status update
   - EBML is now in IESG publication queue. Thx to Steven Villereal for the shepherd writeup.
   Shepherd writeup: https://datatracker.ietf.org/doc/draft-ietf-cellar-ebml/shepherdwriteup/
   - work on Matroska and FFV1 issues!!
   Preview of xml2rfc v3 for FFV1 is at https://htmlpreview.github.io/?https://gist.githubusercontent.com/dericed/5ce9c949eeec9042a4ac5e2b222f1cc0/raw/b315b8d3f5c4b06ecf656fc1fb7e9ad9bd6fd88c/draft-ietf-cellar-ffv1-06.html.
   - confirm list of dates for meetings:
       2019-01-29
       2019-02-26
       2019-03-26

5. https://github.com/FFmpeg/FFV1/issues  (without a version):
   - new v0,1,3 was posted in September, are there still issues with v1?
   - Jerome still has to work to do on 0,1,3 version.
   - https://github.com/FFmpeg/FFV1/pull/100  new feature for v3.  Could be an extension done later on?
   - https://github.com/FFmpeg/FFV1/pull/111  CRITICAL PATH. Jerome.
  - hoping to get into WGLC by mid-January.

6. https://github.com/Matroska-Org/matroska-specification/issues
   - what new issues?
   - 29 issues open.
   - draft-ietf-cellar-tags-00
   - draft-ietf-cellar-codec-00
   - draft-ietf-cellar-matroska-01   (165 pages. Maybe it could be broken up further)

7. Any other Business.
  https://appear.in/cellar-interim   We have Tim, Steve, MCR, Jerome, Martin,... Dave missing.

---

From: hubblec4 <[email-masked]>
Date: Mon, 28 Jan 2019 18:58:04 +0100

Hi Michael

Thanks for this info email.

Martin Below

Am 28.01.2019 um 16:19 schrieb Michael Richardson:
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar