Subject: [Cellar] DRAFT AGENDA 2019-02-26 20:00 UTC virtual interim meeting

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Feb 2019 19:19:37 -0500

CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
Feburary 26, 2019        20:00 UTC

DRAFT MINUTES FROM 2019-02-26 below

INFO:
   https://datatracker.ietf.org/meeting/interim-2019-cellar-02/session/cellar
   https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-02-sessa/

WEB CONFERENCE:
   https://appear.in/cellar-interim
   THERE IS NO TELEPHONE DIALIN
   You can try this at any time.
   These notes at: https://github.com/cellar-wg/chair-notes

Proposed Agenda:

1. Note Well.
2a. Accept draft minutes from December meeting
2b. Accept draft minutes from January meeting

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true

   2b) APPEAR.IN for video and screen sharing.
       https://appear.in/cellar-interim
       (as agreed last meeting)

   2c) Roll call

4. WG status update
   - EBML is waiting on AD to proceed

5. EBML IANA concerns raised with Matroska.

6. Steve LHome on Matroska document changes since last meeting.

7. WG plans for advancing documents.

====== minutes from December.
CELLAR -- Agenda for Virtual Interim Meeting
August 28, 2018        20:00 UTC

INFO:
        https://datatracker.ietf.org/meeting/interim-2018-cellar-04/session/cellar

WEBEX:
        Meeting number: 313 505 170
        Meeting password: dq64cWsm
        Meeting link:
        https://ietf.webex.com/ietf/j.php?MTID=me21026faa14be85507cdef66b860014e
        Host key: 763872
        Audio connection:
        1-650-479-3208 Call-in toll number (US/Canada)

Attendees:
	* Michael Richardson
	* Jérôme Martinez
	* Martin Below
	* Dave Rice (as call-in user)
	* Tim Terriberry
	* Steve Lhomme
	* <PLEASE SIGN YOUR NAME HERE>

Missing:

Regrets:
	* Moritz Bunkus
	* Reto Kromer
	* Michael Niedermayer

Agenda:

1. Note Well.    https://www.ietf.org/about/note-well/
Proposed Agenda:

1. Note Well.

2. Accept draft minutes from September meeting
	https://datatracker.ietf.org/meeting/interim-2018-cellar-05/materials/minutes-interim-2018-cellar-05-201809252000
		taken as written.

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual04?useMonospaceFont=true

   2b) Roll call
   c) March meeting in March 26. 20:00 UTC.  Preference to meetecho... webrtc based.
      21:00 UTC.

4. WG status update
   - EBML is now in IESG publication queue. Thx to Steven Villereal for the shepherd writeup.
   Shepherd writeup: https://datatracker.ietf.org/doc/draft-ietf-cellar-ebml/shepherdwriteup/
   - work on Matroska and FFV1 issues!!
   Preview of xml2rfc v3 for FFV1 is at https://htmlpreview.github.io/?https://gist.githubusercontent.com/dericed/5ce9c949eeec9042a4ac5e2b222f1cc0/raw/b315b8d3f5c4b06ecf656fc1fb7e9ad9bd6fd88c/draft-ietf-cellar-ffv1-06.html.
   - confirm list of dates for meetings:
       2019-01-29
       2019-02-26
       2019-03-26

5. https://github.com/FFmpeg/FFV1/issues  (without a version):
   - new v0,1,3 was posted in September, are there still issues with v1?
   - Jerome still has to work to do on 0,1,3 version.
   - https://github.com/FFmpeg/FFV1/pull/100  new feature for v3.  Could be an extension done later on?
   - https://github.com/FFmpeg/FFV1/pull/111  CRITICAL PATH. Jerome.
  - hoping to get into WGLC by mid-January.

6. https://github.com/Matroska-Org/matroska-specification/issues
   - what new issues?
   - 29 issues open.
   - draft-ietf-cellar-tags-00
   - draft-ietf-cellar-codec-00
   - draft-ietf-cellar-matroska-01   (165 pages. Maybe it could be broken up further)

7. Any other Business.
  https://appear.in/cellar-interim   We have Tim, Steve, MCR, Jerome, Martin,... Dave missing.

====== minutes from January
   CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
January 29, 2019        20:00 UTC

DRAFT MINUTES FROM 2018-12-18 meeting will be posted as soon as I find them
and/or etherpad is fixed.

INFO:
     https://datatracker.ietf.org/meeting/interim-2019-cellar-01/session/cellar
     https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-01-sessa/

WEB CONFERENCE:
   https://appear.in/cellar-interim
   THERE IS NO TELEPHONE DIALIN
   You can try this at any time.
   Probably best to turn off camera.
   Set your name in the upper right.

Attendees:
* Michael Richardson
* Jérôme Martinez
* Dave Rice
* Andrew Weaver
* Michael Niedermayer
* Reto Kromer
* Steve Lhomme
*

Proposed Agenda:

1. Note Well.
2. Accept draft minutes from December meeting
	https://datatracker.ietf.org/doc/minutes-interim-2018-cellar-08-201812181500/

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true

   2b) APPEAR.IN for video and screen sharing.
       https://appear.in/cellar-interim
       (as agreed last meeting)

   2c) Roll call

4. WG status update
   - EBML is now in IESG publication queue.
   - work on Matroska and FFV1 issues!!
   - confirm list of dates for meetings:
       2019-01-29
       2019-02-26
       2019-04-02       *NEW DATE*
       No objections. (Steve & Jerome)

5. Dave Rice on updates to EBML to address AD comments.
	- EBML draft is now updated to version 09 as of the 24th
	- There's already many updates in github since 09, since version 10 will be very soon
	- I'd say that about 90% of the AD review is resolved, with a few more either to do
	or in the pull request section to be finalized
	- Yep typing away

6. Steve LHomme on Matroska document changes since last meeting.

 - split webm and divX out of this document
 - not extensions in the ebml sense.
 - we use fields in matroska which are not valid EBML, so we need to define them in the Matroska document.
 - need a way to process the extra profiles
 -

7. WG plans for advancing documents.

  - ffv1 version 0,1,3 ---> WGLC?
  - Michael finished the missing pieces, so now we are ready for more review.
  - All remaining issues are for version 4.
  - No relationship to Matroska document.
  - Peter B may have offered in the past.  Peter Bubestinger <[email-masked]>

* FLAC needs some work to turn it into an IETF-style specification.
* Matroska is the new focus.

---

From: Reto Kromer <[email-masked]>
Date: Mon, 25 Feb 2019 08:11:54 +0100

>Feburary 26, 2019        20:00 UTC

I am afraid, I will be travelling and cannot attend this
meeting. Sorry for that!

Best regards, Reto