Subject: [Cellar] Codec Encoding for LossLess Archiving and Realtime transmission (cellar) WG Virtual Meeting: 2019-12-03

From: IESG Secretary <[email-masked]>
Date: Tue, 30 Apr 2019 16:39:13 -0700

The Codec Encoding for LossLess Archiving and Realtime transmission (cellar) Working Group will hold
a virtual interim meeting on 2019-12-03 from 20:00 to 21:00 UTC.

Agenda:
(No agenda submitted)

Information about remote participation:
https://appear.in/cellar-interim

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Apr 2019 20:02:11 -0400

> a virtual interim meeting on 2019-12-03 from 20:00 to 21:00 UTC.

Not quite following the pattern of last Tuesday because:
1) IETF will be the week before, and US Thanksgiving is that week.
2) I know that I'm travelling and will be AFK at that time.

My appologies again for screwing up on today's meeting.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-