Subject: [Cellar] 2019-05-28 20:00UTC DRAFT agenda for virtual interim meeting

From: Michael Richardson <[email-masked]>
Date: Sun, 26 May 2019 21:13:23 -0400

CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
May 28, 2019        20:00 UTC

INFO:
   https://datatracker.ietf.org/meeting/interim-2019-cellar-04/session/cellar
   https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-04-sessa/

WEB CONFERENCE:
   https://appear.in/cellar-interim
   THERE IS NO TELEPHONE DIALIN
   You can try this at any time.
   These notes at: https://github.com/cellar-wg/chair-notes

Proposed Agenda:

1. Note Well.
2. Accept draft minutes from April 2 meeting

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true

   2b) APPEAR.IN for video and screen sharing.
       https://appear.in/cellar-interim
       (as agreed last meeting)

   2c) Roll call

4. WG status update
   - EBML seems to be getting some additional edits, is it done?
     These were the issues that are waiting for clarification:
        https://github.com/Matroska-Org/ebml-specification/issues?q=is%3Aissue+is%3Aopen+label%3Aclarifications
     We still have a few open.  Can we close them now?
     Dave Rice expected to push version 10.

5. Matroska document changes since last meeting.
   https://github.com/cellar-wg/matroska-specification/issues
   Can we close some of these, and/or get them sorted and prioritized?

6. Started 4-week adopting call for Free Lossless Audio Codec
      draft-weaver-cellar-flac-00
   will end at next virtual-interim meeting.

7. Any Other Business

====== minutes from April
CELLAR -- DRAFT AGENDA for Virtual Interim Meeting
April 2, 2019        20:00 UTC

DRAFT MINUTES FROM 2019-02-26 below

INFO:
   https://datatracker.ietf.org/meeting/interim-2019-cellar-03/session/cellar
   https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-03-sessa/

WEB CONFERENCE:
   https://appear.in/cellar-interim
   THERE IS NO TELEPHONE DIALIN
   You can try this at any time.
   These notes at: https://github.com/cellar-wg/chair-notes

Attendees:
* Michael Richardson
* Steve Lhomme
* Jérôme Martinez
* Michael Niedermayer
* sign-in here

Names for above:
* Dave Rice (regrets)

Proposed Agenda:

1. Note Well.
	https://www.ietf.org/about/note-well/

2. Accept draft minutes from February meeting
      see them here, and in email: https://datatracker.ietf.org/doc/agenda-interim-2019-cellar-03-sessa/
      agreed without objections.

3. Logistics for Meeting.
   2a) Etherpad for notes
       https://etherpad.tools.ietf.org/p/notes-cellar-virtual?useMonospaceFont=true

   2b) APPEAR.IN for video and screen sharing.
       https://appear.in/cellar-interim
       (as agreed last meeting)

   2c) Roll call

4. WG status update
   - EBML is waiting on AD to proceed
	   version 10 is pending, and waiting for some review of this.
	These are the issues that are waiting for clarification.
	https://github.com/Matroska-Org/ebml-specification/issues?q=is%3Aissue+is%3Aopen+label%3Aclarifications
	   Dave Rice to push version 10.

	   version 10 to be produced with with closed issues, including formatting changes, and a version 11 with not yet discussed.
	   summary on what was fixed:
	  with links to PRs and explanations for each
	goal to have this out this first week of April.

   - FFv1 is past WGLC and awaits AD attention
   - new AD is Alexey.Melnikov at isode.com

5. use of cellar-wg organization
	ebml and matroska repo will be moved to cellar-wg organization.

6. issues raised and/or closed since Feb 26

-- are we ready for WG adoption on FLAC document?

---

From: Reto Kromer <[email-masked]>
Date: Tue, 28 May 2019 19:57:27 +0200

>CELLAR -- DRAFT AGENDA for Virtual Interim Meeting

Sorry, I cannot attend the meeting for health reasons (starting
at 10 pm it's too late for me).

Best regards, Reto

---

From: Michael Richardson <[email-masked]>
Date: Wed, 29 May 2019 10:20:32 -0400

> at 10 pm it's too late for me).

Does this consideration apply to others?
Would moving an hour earlier work?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Reto Kromer <[email-masked]>
Date: Wed, 29 May 2019 16:24:22 +0200

>Would moving an hour earlier work?

Yes, that would work fine for me.

Best regards, Reto

AV Preservation by reto.ch
chemin du Suchet 5 | 1024 Ecublens | Switzerland
Web: <https://reto.ch> | Twitter: @retoch

---

From: Moritz Bunkus <[email-masked]>
Date: Thu, 30 May 2019 14:42:55 +0200

Hey,

I haven't been to the last several meetings due to other commitments, but I
plan on attending again. For me an hour earlier would be better, too.

Kind regards,
mosu