Subject: [Cellar] virtual interim meeting - 2019-04-30

From: Michael Richardson <[email-masked]>
Date: Fri, 03 May 2019 13:13:39 -0400

Hello, there should have been a virtual interim meeting on Tuesday.
I am uncertain if I pushed send on a note about it being cancelled, so this
is a belated email.  I just found this in the unsent-box.

I did not do the right paperwork to send out the right notices to the
community, so there was no official meeting Tuesday.

I hope some tickets got closed, or emails relating to documents were sent :-)

The next meetings will be:
   2019-05-28
   2019-06-25

and please see:  https://datatracker.ietf.org/wg/cellar/meetings/

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Steve Lhomme <[email-masked]>
Date: Wed, 8 May 2019 09:02:43 +0200

Hi,

> I hope some tickets got closed, or emails relating to documents were sent :-)

I connected but was alone :( I wasn't sure it was supposed to be the 
previous week or it got canceled. I'm glad that fog is cleared now :)

> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar
>