Subject: [Cellar] June 25th meeting

From: Steve Lhomme <[email-masked]>
Date: Thu, 20 Jun 2019 22:17:18 +0200

Hi guys,

Unfortunately I cannot participate in the meeting next Tuesday. If we 
can delay until Thursday or Friday that would work for me, otherwise it 
will be without me.

Sorry about that,
Steve

---

From: Steve Lhomme <[email-masked]>
Date: Fri, 21 Jun 2019 09:55:29 +0200

Hi,

Nervemind, I found a way around my agenda. I will be there :)

-- 
Steve Lhomme
Matroska association Chairman

---

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Jun 2019 16:50:08 -0400

> Nervemind, I found a way around my agenda. I will be there :)

Awesome!