Subject: [Cellar] 2019-12-03 moved to 2019-12-10

From: Michael Richardson <[email-masked]>
Date: Tue, 22 Oct 2019 19:10:12 -0400

At the call today, many said they could not make 2019-12-03, and we moved the
meeting to 2019-12-10.  When I asked to move the meeting, the secretariat
pointed out that it was at 20:00UTC not 19:00UTC.

After confirming 19:00 UTC, I then wondered if, since this meeting will be
after switch to standard time, if some would prefer it was 20:00UTC instead.

Please discuss.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jerome Martinez <[email-masked]>
Date: Wed, 23 Oct 2019 14:56:16 +0200

> after switch to standard time, if some would prefer it was 20:00UTC instead.

IMO it is better to keep the same local time, so 20:00UTC at this moment.

Jérôme

---

From: Reto Kromer <[email-masked]>
Date: Thu, 24 Oct 2019 11:11:53 +0200

Michael Richardson wrote:

>At the call today, many said they could not make 2019-12-03,
>and we moved the meeting to 2019-12-10.

I'll be teaching in Hyderabad all week (UTC+05:30), and cannot
be on the call. Sorry for that! Reto

AV Preservation by reto.ch
chemin du Suchet 5 | 1024 Ecublens | Switzerland
Web: <https://reto.ch> | Twitter: @retoch