Subject: [clouds] Reminder, Clouds bar BoF, 11:30 AM on Thu., 3/25/10 in Pacific B Room (Hilton Anaheim)

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 25 Mar 2010 00:33:55 -0700

Dear All,

Looking forward to your participation in the Clouds bar BoF.

Kindly note that although we tried to work with Hilton to bring in box
lunch, it did not work out as planned.

So, please bring your own food to the mtg room. There is a food- court on
1st  floor of Hilton,
and you can bring it from there.
Thank you.

Bhumip Khasnabish (Mobile:+001-781-752-8003)

---

From: Joe Hildebrand <[email-masked]>
Date: Thu, 25 Mar 2010 11:41:10 -0700

There is a Jabber chat room at:

[email-masked]
(xmpp:[email-masked]?join)

On 3/25/10 12:33 AM, "Bhumip Khasnabish" <[email-masked]> wrote:

> Kindly note that although we tried to work with Hilton to bring in box lunch,
> it did not work out as planned.
>  
> So, please bring your own food to the mtg room. There is a food- court on 1st 
> floor of Hilton,
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds

-- 
Joe Hildebrand