Subject: [clouds] Clouds BoF (during IETF-79) submitted

From: Bhumip Khasnabish <[email-masked]>
Date: Mon, 13 Sep 2010 14:03:18 -0400

Dear All,

Pls note that a proposal for Clouds BoF (during IETF-79) has been submitted
(for details pls see http://trac.tools.ietf.org/bof/trac/wiki/WikiStart).

Kindly let me know if you have any quick comments. Thanks.

Best Regards.

Bhumip

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 14 Sep 2010 08:36:47 -0700

At 2:03 PM -0400 9/13/10, Bhumip Khasnabish wrote:
>(for details pls see <http://trac.tools.ietf.org/bof/trac/wiki/WikiStart>http://trac.tools.ietf.org/bof/trac/wiki/WikiStart).
>
> 

Why is this proposed to be part of the Applications Area? Most of the discussion on the list and the presentations seem to be about things that would be in the Operations Area.

--Paul Hoffman, Director
--VPN Consortium

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 16 Sep 2010 23:40:25 -0400

Thanks Paul.
Sure, will work closely with the relevant operations groups for those work
items
that "seem to be about things that would be in the Operations Area."
Hope that that is acceptable. Thanks.

Best Regards.

 On Tue, Sep 14, 2010 at 11:36 AM, Paul Hoffman <[email-masked]>wrote:

> >(for details pls see <http://trac.tools.ietf.org/bof/trac/wiki/WikiStart>
> http://trac.tools.ietf.org/bof/trac/wiki/WikiStart).
> >
> >
> Why is this proposed to be part of the Applications Area? Most of the
> discussion on the list and the presentations seem to be about things that
> would be in the Operations Area.
>
> --Paul Hoffman, Director
> --VPN Consortium
>

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 17 Sep 2010 07:46:08 -0700

At 11:40 PM -0400 9/16/10, Bhumip Khasnabish wrote:
>Sure, will work closely with the relevant operations groups for those work items

Ummm, that doesn't answer the question of why this is proposed to be part of the Applications Area. Is most of the work applications protocol work? It doesn't seem that way from the presentations and the list traffic.

Alexey, can you speak to the reasoning here?

--Paul Hoffman, Director
--VPN Consortium