Subject: [clouds] Bar BoF at IETF-79

From: Jan Seedorf <[email-masked]>
Date: Wed, 3 Nov 2010 16:59:37 +0000

Can someone please confirm that the Bar BoF will be Sunday 11:00 a.m., and can somebody please state what room it will be in ?

Thanks,
See you in Beijing,

Jan

============================================================
Jan Seedorf
Senior Researcher
NEC Europe Ltd., NEC Laboratories Europe, Network Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-221
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House,
1 Victoria Road, London W3 6BL Registered in England 2832014

---

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 3 Nov 2010 13:21:47 -0400

Waiting for Room no info, and will announce it as soon as I hear about it.
(Time 11 AM to  ~1 PM on Sunday-7Nov.2010). Thanks.

On Wed, Nov 3, 2010 at 12:59 PM, Jan Seedorf <[email-masked]> wrote:

> Can someone please confirm that the Bar BoF will be Sunday 11:00 a.m., and
> can somebody please state what room it will be in ?
>
> Thanks,
> See you in Beijing,
>
> Jan
>
> _______________________________________________
> clouds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clouds
>

-- 
Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
http://www.linkedin.com/in/bhumipkhasnabish

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 6 Nov 2010 06:04:01 -0500

I just heard that the room is Pearl - I'll let Bhumip confirm that, but I hadn't seen anything going to this mailing list ...

Spencer
  ----- Original Message ----- 
  From: Bhumip Khasnabish 
  To: Jan Seedorf 
  Cc: [email-masked] 
  Sent: Wednesday, November 03, 2010 12:21 PM
  Subject: Re: [clouds] Bar BoF at IETF-79

  Waiting for Room no info, and will announce it as soon as I hear about it. (Time 11 AM to  ~1 PM on Sunday-7Nov.2010). Thanks.

    Thanks,
    See you in Beijing,

    Jan

  -- 

  Best Regards.

------------------------------------------------------------------------------