Subject: [conex] I-D ACTION:draft-ietf-conex-concepts-uses-00.txt

From: [email-masked]
Date: Thu, 18 Nov 2010 09:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Congestion Exposure Working Group of the IETF.

	Title		: ConEx Concepts and Use Cases

	Author(s)	: B. Briscoe, R. Woundy, T. Moncaster, J. Leslie
	Filename	: draft-ietf-conex-concepts-uses-00.txt
	Pages		: 19
	Date		: 2010-11-15
	
   Internet Service Providers (operators) are facing problems where
   localized congestion prevents full utilization of the path between
   sender and receiver at today's "broadband" speeds.  Operators desire
   to control this congestion, which often appears to be caused by a
   small number of users consuming a large amount of bandwidth.
   Building out more capacity along all of the path to handle this
   congestion can be expensive and may not result in improvements for
   all users so network operators have sought other ways to manage
   congestion.  The current mechanisms all suffer from difficulty
   measuring the congestion (as distinguished from the total traffic).

   The ConEx Working Group is designing a mechanism to make congestion
   along any path visible at the Internet Layer.  This document
   describes example cases where this mechanism would be useful.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-conex-concepts-uses-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Woundy, Richard" <[email-masked]>
Date: Mon, 22 Nov 2010 16:38:20 +0000

Folks,

The latest use cases draft (draft-ietf-conex-concepts-uses-00) reflects the consensus from the Conex session in Beijing to accept the use cases draft (previously draft-moncaster-conex-concepts-uses-02) as a working group draft after making certain modifications.

These modifications were to remove section 5.3 ("ConEx to mitigate DDoS") and the appendix ("ConEx Architectural Elements"). Per direction of the working group, we did not modify terminology in this version of the draft to match the Abstract Mechanism draft (draft-mathis-conex-abstract-mech-00).

Our expectation is that the next version of the draft will correct the terminology, as well as include additional use cases and updates following the direction of the working group.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 18, 2010 12:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [conex] I-D ACTION:draft-ietf-conex-concepts-uses-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Congestion Exposure Working Group of the IETF.

	

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.