Subject: Re: [conex] interim meeting

From: Bob Briscoe <[email-masked]>
Date: Wed, 17 Sep 2014 15:56:13 +0100

Marcelo, Nandita, ConEx-ers,

The ConEx interim is coming up on Monday.
I've added the details for the call below:

At 18:41 22/07/2014, marcelo bagnulo braun wrote:
>Hi,
>
>We are proposing to have an interim meeting on the monday 22nd 
>september at 1800 hrs CEST.
>Please book the dates in your calendars.

WebEx Participants: <https://www.webjoin.com/?passcode=74407767>

You should be able to get WebEx to call you back.
Failing that pls dial in using the details below:

BT Global MeetMe
  Local numbers around the world: 
<http://www.btconferencing.com/globalaccess/?bid=670>
  A selection:
  From UK: 020 3463 9713
  From US E Coast: 1 718 354 1289
  From US W coast: 1 408 961 6587

PIN: 74407767#

Any problems, email me.

Bob

>Regards, marcelo
>
>_______________________________________________
>conex mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/conex

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 18 Sep 2014 07:09:33 +0000

What is the expected duration of the interim meeting? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: conex [mailto:[email-masked]] On Behalf Of Bob Briscoe
> Sent: Wednesday, September 17, 2014 5:56 PM
> To: marcelo bagnulo braun; Nandita Dukkipati; 'ConEx IETF list'
> Subject: Re: [conex] interim meeting
>

---

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 18 Sep 2014 09:10:53 +0200

One and a half hour (i expect it to be less, but just to be safe)

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 22 Sep 2014 18:14:49 +0200

just to be clear, we are having the meeting now and we are in the 
following bridge. Only audio is working (webex is not working)

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 22 Sep 2014 18:17:16 +0200

webex is working now