Subject: Re: Last Call: Indicating media features for MIME content to (fwd)

From: Patrik Fältström <[email-masked]>
Date: Tue, 11 Apr 2000 03:13:06 +0930

At 12.00 +0000 2000-02-15, Graham Klyne wrote:
>I think there are some useful comments here.  I think a revision 
>would be good, but I'd like to clarify with Ned some of the points 
>raised before proceeding.

Can you give me a status on where you are with this update?

   paf

---

From: Graham Klyne <[email-masked]>
Date: Tue, 11 Apr 2000 09:44:40 +0100

At 03:13 AM 4/11/00 +0930, Patrik Fältström wrote:
>>I think there are some useful comments here.  I think a revision would be 
>>good, but I'd like to clarify with Ned some of the points raised before 
>>proceeding.
>

I've summarized to the list updates arising from Ned's comments.  Apart 
from that I've not done anything, per our previous exchange, awaiting other 
comments (of which none).

For convenience, I attach a summary of the proposed changes below.

#g

>I think we are in agreement.  To summarize the proposed changes (mainly 
>for the benefit of others following this):
>
>draft-ietf-conneg-feature-type-02.txt:
>
>(a) restrict content of type to content-type only, without parameters.
>
>(b) add text explaining how to deal with content-type parameters.
>
>draft-ietf-conneg-content-features-xx.txt:
>
>(c) clarification of interpretation of Content-feature headers on outer 
>multipart.  Specifically, MUST NOT assume relationship between outer 
>header and any specific inner part.  Also explain that content-feature can 
>be applied directly to any inner body part.
>
>(d) add text pointing out that whitespace is allowed in feature 
>expressions, and that this facilitates header wrapping.
>
>(e) add text to security considerations about placement of 
>content-features header on a multipart/signed document.

------------
Graham Klyne
([email-masked])

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 11 Apr 2000 13:21:56 +0200

>For convenience, I attach a summary of the proposed changes below.

As far as I understand, new versions are needed of the documents. So, 
please create those, send them to the Internet-Draft archive, and let 
me know when you see the announcement.

    Patrik