Subject: HTTP Headers

From: "Hamid M. Maydanchi" <[email-masked]>
Date: Sun, 23 Jul 2000 00:25:09 +0100

Dear people,
could you please let me know where can I find some information about HTTP
Header.

I appreciate if you could tell me the meaning of the following header which
is used in php programming.
<?php

header("Expires: Mon, 26 Jul 1997 05:00:00 GMT");

header("Last-Modified: " . gmdate("D, d M Y H:i:s") . "GMT");

header("Cache-Control: no-cache, must-revalidate");

header("Pragma: no-cache");

?>

with best regards,
Hamid Maydanchi
-------------------------------------
Hamid M. Maydanchi
E-mail:  [email-masked]
URL:  http://www.co.umist.ac.uk/~hamid/
Tel No. +44 -(0161)- 272 8292
Mobile:07939 939 529
office: +44-(0161) 200 3388
---------------------------------------

---

From: Graham Klyne <[email-masked]>
Date: Mon, 24 Jul 2000 15:35:45 +0100

See RFC 2616 <ftp://ftp.isi.edu/in-notes/rfc2616.txt>

(Which is not really related to this mailing list)

#g
--

>header("Pragma: no-cache");

------------
Graham Klyne
([email-masked])