Subject: [core] i18n?

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 25 Mar 2010 11:35:28 -0700

I noticed discussion of naming, URIs, and the like. Will we have
internationalization issues? Folks here might want to pay attention to
the newprep discussions:

https://www.ietf.org/mailman/listinfo/newprep

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 25 Mar 2010 13:19:54 -0700

On Mar 25, 2010, at 11:35, Peter Saint-Andre wrote:

> Will we have
> internationalization issues? 

Yes.
Anything that uses URIs (or should that be IRIs?) with components that are naturally user-specified (coap://.../temperature/Küche) will have those issues.

That's certainly on the list of things to look at.

Gruesse, Carsten

---

From: "Don Sturek" <[email-masked]>
Date: Thu, 25 Mar 2010 19:26:50 -0700

Keep in mind that the IRIs (or URI's?) in constrained devices are unlikely
to be viewed by anyone.  It is not likely that anyone with a browser will be
viewing these.

Now the data content in the payload is another matter.....

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Carsten Bormann
Sent: Thursday, March 25, 2010 1:20 PM
To: Peter Saint-Andre
Cc: [email-masked]
Subject: Re: [core] i18n?

> internationalization issues? 

Yes.
Anything that uses URIs (or should that be IRIs?) with components that are
naturally user-specified (coap://.../temperature/Küche) will have those
issues.

Gruesse, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core