Subject: [core] Fwd: New Version Notification for draft-braun-core-compressed-ipfix-00

From: Lothar Braun <[email-masked]>
Date: Wed, 3 Mar 2010 10:25:21 +0100

Hi all,

we have submitted a new draft on Compressed IPFIX for smart meters in constrained networks:

http://tools.ietf.org/id/draft-braun-core-compressed-ipfix-00.txt

This draft replaces draft-schmitt-6lowapp-ipfix-ws. It was already submitted on monday, but I did not find the time to announce it until now. 
I would like to have a 5 min time slot to present it in Anaheim.

Best regards,
  Lothar

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: March 1, 2010 10:41:19 AM GMT+01:00
> To: [email-masked]
> Cc: [email-masked],[email-masked],[email-masked]
> Subject: New Version Notification for draft-braun-core-compressed-ipfix-00 
> 
> 
> A new version of I-D, draft-braun-core-compressed-ipfix-00.txt has been successfuly submitted by Lothar Braun and posted to the IETF repository.
> 
> Filename:	 draft-braun-core-compressed-ipfix
> Revision:	 00
> Title:		 Compressed IPFIX for smart meters in constrained networks
> Creation_date:	 2010-03-01
> WG ID:		 Independent Submission
> Number_of_pages: 25
> 
> Abstract:
> This document specifies the Compressed IPFIX protocol that serves for
> transmitting measurement data in 6LoWPAN networks [RFC4944].
> Compressed IPFIX is derived from IPFIX [RFC5101] and adopted to the
> needs of constrained networks.  This documents defines how the
> Compressed IPFIX Data and Template Records are transmitted in 6LoWPAN
> networks and how Compressed IPFIX data can be converted into
> uncompressed IPFIX data.
> 
> 
> 
> The IETF Secretariat.
> 
> 

--
Lothar Braun
Chair for Network Architectures and Services (I8)
Department of Informatics
Technische Universität München
Boltzmannstr. 3, 85748 Garching bei München, Germany
Phone:  +49 89 289-18010       Fax: +49 89 289-18033
E-mail: [email-masked]

---

From: Lothar Braun <[email-masked]>
Date: Mon, 8 Mar 2010 08:41:29 +0100

Hi all, 

we submitted an update on the draft "Compressed IPFIX for smart meters in constrained networks":

http://tools.ietf.org/html/draft-braun-core-compressed-ipfix-01

Best regards,
  Lothar

On Mar 3, 2010, at 10:25 AM, Lothar Braun wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core