Subject: [core] Proposed Energy Management (eman) WG

From: Kerry Lynn <[email-masked]>
Date: Fri, 24 Sep 2010 08:51:36 -0400

This was news to me:
http://www.ietf.org/mail-archive/web/ietf-announce/current/msg07907.html

Subscribe to the discussion here:
https://www.ietf.org/mailman/listinfo/eman

-K-

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 24 Sep 2010 14:34:32 -0700 (PDT)

Eman is now a new WG:

http://www.ietf.org/mail-archive/web/eman/current/msg00053.html

----- Original Message ----
> From: Kerry Lynn <[email-masked]>
> To: core <[email-masked]>
> Sent: Fri, September 24, 2010 7:51:36 AM
> Subject: [core] Proposed Energy Management (eman) WG
> 
> This was news to  me:
> _______________________________________________
> core  mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>