Subject: [core] CoRE WG webex call on Nov 24, 1500 UTC

From: Carsten Bormann <[email-masked]>
Date: Sun, 21 Nov 2010 09:16:48 +0100

This is a reminder that our next WG webex call is this Wednesday, Nov 24.
As we decided to stick with a constant UTC time despite various DST switches,
the time for the call is:

	 0700 PST = 1000 EST = 1500 UTC = 1600 CET = 
         1700 EET = 2300 China = 2400 Japan/Korea

I expect us to spend most of the time on the open tickets (we have now and we might create until then) on the WG documents.  Where possible, I'd like the authors to append proposed resolutions to the tickets, so we can quickly tick off those tickets where we have agreement.

Do we have any other contributions we should discuss on Wednesday?

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Nov 2010 15:50:20 +0100

Here are the (consolidated) slides that we'll use in 10 minutes.

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 25 Nov 2010 09:32:22 +0100

I took some rough minutes from the call, which are attached.
(Please note any corrections and additions to the list or directly to myself.)

Klaus has volunteered to generate/update tickets from this.  Thanks Klaus!
Obviously, we'll need to validate those tickets on the mailing list.

Gruesse, Carsten