Subject: [core] coap-03 server, directory and proxy up

From: Zach Shelby <[email-masked]>
Date: Wed, 3 Nov 2010 23:26:22 +0200

Hi,

Szymon and I have now put up a full coap-03 test server along with an updated HTTP proxy and directory. IPv4 only right now, likely will have an IPv6 tunnel up by the plugfest.

http://trac.tools.ietf.org/wg/core/trac/wiki/PlugFest 

The server is running at coap://184.106.150.250:61618

The HTTP-CoAP proxy is running at http://184.106.150.250/coap

An example of requesting a CoAP resource via the proxy is http://184.106.150.250/coap/[::1]:61618/time/china

The directory REST interface is still evolving some before Sunday, but we will keep the wiki updated. We encourage everyone to register your own coap server with the directory (just POST your link-format to it with coap, and POST/PUT again before max-age runs out). This makes it easy to see in real-time which servers are up, and you can easily browse the links from HTTP as well. We look forward to feedback and new feature ideas. You can browse the directory at:

http://184.106.150.250

Zach & Szymon

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: Zach Shelby <[email-masked]>
Date: Thu, 4 Nov 2010 00:01:29 +0200

Also now available via IPv6 at core-plugfest.broker.freenet6.net

On Nov 3, 2010, at 11:26 PM, Zach Shelby wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core