Subject: Re: [core] Help me with CoAP Demo

From: Cullen Jennings <[email-masked]>
Date: Thu, 2 Dec 2010 15:23:56 -0700

Is there an open source version in C or C++ that is not GPL?

On Nov 22, 2010, at 3:10 AM, dogan yazar wrote:

> There is a COAP implementation in the upcoming version of Contiki (version 2.5). There is also a REST layer written on top of it to ease the development of RESTful applications.
> 
> Regards
> Dogan Yazar
> 
> From: Thanh Ngoc <[email-masked]>
> To: [email-masked]
> Sent: Mon, November 22, 2010 2:13:01 AM
> Subject: [core] Help me with CoAP Demo
> 
> Dear evey one,
> 
> now i am starting with CoAP and have to make a demo.
> 
> do you know where i should start ? and does it have any demo is available for CoAP (in tinyos or contiki).
> 
> could you give me some guide for CoAP Demo?
> 
> thank you very much,
> 
> 
>         Ngoc Thanh
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Kerry Lynn <[email-masked]>
Date: Thu, 2 Dec 2010 16:43:11 -0600

Contiki is modified BSD. Is there a
portable (*nix) C or C++ that's not
GPL?

Sent from my iPhone