Subject: [core] CoRE @ IETF92

From: Carsten Bormann <[email-masked]>
Date: Tue, 24 Mar 2015 09:43:06 -0500

I have uploaded an agenda for Thursday/Friday:

https://www.ietf.org/proceedings/92/agenda/agenda-92-core

I have tried to cram as much as possible into Thursday based on some
feedback I received when scheduling the discussion items.
That is unlikely to work as well as laid out here.
So any item we can move from Thursday to Friday would help us being a
bit more relaxed (and focused) on Thursday.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 26 Mar 2015 10:48:29 -0500

I have uploaded a first version of the slides for Thursday/Friday:

https://www.ietf.org/proceedings/92/slides/slides-92-core-0.pdf

If your slides should be in there, please do check that I have the
newest version and they are not mangled.

Grüße, Carsten