Subject: [core] I-D Action: draft-ietf-core-too-many-reqs-03.txt

From: [email-masked]
Date: Sun, 22 Jul 2018 01:54:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Constrained RESTful Environments WG of the IETF.

        Title           : Too Many Requests Response Code for the Constrained Application Protocol
        Author          : Ari Keranen
	Filename        : draft-ietf-core-too-many-reqs-03.txt
	Pages           : 5
	Date            : 2018-07-22

Abstract:
   A Constrained Application Protocol (CoAP) server can experience
   temporary overload because one or more clients are sending requests
   to the server at a higher rate than the server is capable or willing
   to handle.  This document defines a new CoAP Response Code for a
   server to indicate that a client should reduce the rate of requests.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-core-too-many-reqs/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-core-too-many-reqs-03
https://datatracker.ietf.org/doc/html/draft-ietf-core-too-many-reqs-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-core-too-many-reqs-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ari Keränen <[email-masked]>
Date: Sun, 22 Jul 2018 08:58:24 +0000

This update fixes the broken sentence and clarifies the similarity of requests, as discussed in the Montreal meeting. Also the RFC2119 boilerplate was updated to the current one.

Cheers,
Ari

> On 22 Jul 2018, at 11.54, [email-masked] wrote:
> 
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core