Subject: [core] Hackathon - open-source CoMI implementation

From: Alexander Pelov <[email-masked]>
Date: Fri, 6 Jul 2018 17:03:16 +0200

Dear all,

The way to use YANG for IoT - CoMI - has been stable for some time and the missing piece as always has been.. running OPEN-SOURCE code!

Montreal is the place to change that! Join us at the Hackathon in the first structured effort to provide an open-source implementation of a CoMI server and CoMI client.
I personally will be coding in Python, but in case other folks want to use something else - that's even better.

See you on the Hackathon!
Alexander

PS.
If people knowledgable in YDK want to join, that would be really perfect!

The description is here:
https://trac.ietf.org/trac/ietf/meeting/wiki/102hackathon

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 13 Jul 2018 17:35:12 -0400

Hell all,

In anticipation of tomorrow's Hackathon on CoMI, please find the steps of preparation and the things we will be doing tomorrow and on Sunday :

https://etherpad.tools.ietf.org/p/comi <https://etherpad.tools.ietf.org/p/comi>

We will be combining work from F-Interop, CoAP, CBOR, and YDK, so that one is going to be really interesting. Drop by if you have expertise and even if you don't participate directly, if you are able to share some of your wisdom.

See you tomorrow,
Alexander

> On 6 Jul 2018, at 11:03, Alexander Pelov <[email-masked]> wrote:
> 
> Dear all,
>