Subject: [core] Fwd: (Forward to others) Webex meeting invitation: Virtual Interim

From: Carsten Bormann <[email-masked]>
Date: Tue, 14 Aug 2018 19:05:00 +0200

I’m learning to use Webex.  That seems to involve HTML emails around, something I’m not very good at.
Below should be the Webex invitation for the virtual interim tomorrow at 1500Z.

The draft agenda is a bit full, but we don’t have to do all of these tomorrow.
Let’s bash this by mail so we can dive right in.

# Status

— multipart-ct and CoAPs-EST early allocation status (Klaus)
— 4.29 status (cabo)

# Work by other WGs

— DOTS: Hop-Limit option (Klaus, possibly DOTS people)
  * Understand the use case -- do we need this?
  * Does it work in its current Elective/Safe form?)

— DOTS: Redirect response code (cabo, possibly DOTS people)
  * Why CoAP doesn't have redirect
  * How we handled this so far

— 6tisch stateless proxy congestion control (or, CC for proxies in general)
  * Proxy needs to keep NStart to Server
  * If that is so, why stateless?
  * but routers don't do congestion control, either!

# Progressing our own

— echo/request-tag (chairs)
  * can we have (and then discuss) the promised reviews, please?
  * briefly discuss doing the equivalent of "echo" in forms

# And, if there is any time left:

— 6tisch minimal security stateless proxy support (cabo)
  * token extension vs. extended token option
    (we haven't interop tested rejecting longer tokens)

# Wrapup (~ 1550Z):

— RD interop event: When; details...
— Planning the next interims

See you tomorrow at 1500Z!

Grüße, Carsten

> Begin forwarded message:
> 
> From: CORE Working Group <[email-masked] <mailto:[email-masked]>>
> Subject: (Forward to others) Webex meeting invitation: Virtual Interim
> Date: August 14, 2018 at 18:55:40 GMT+2
> To: [email-masked] <mailto:[email-masked]>
> Resent-From: <[email-masked] <mailto:[email-masked]>>
> Resent-To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Reply-To: [email-masked] <mailto:[email-masked]>
> 
> You can forward this invitation to others.
> Hello,
> CORE Working Group invites you to join this Webex meeting.
>  
> Virtual Interim
> Wednesday, August 15, 2018
> 3:00 pm  |  Greenwich Time (Reykjavik, GMT)  |  1 hr
> Meeting number (access code): 644 669 766
> Meeting password: constrained
> 
> 
>  
> Add to Calendar <https://ietf.webex.com/ietf/j.php?MTID=m0e46f2ac86700c76b7707cef29279aec>	
> When it's time, join the meeting <https://ietf.webex.com/ietf/j.php?MTID=m1e40cd97a57498f5b09897370a9bde9e>.
>  
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
>  
> Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>
>  
> IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 14 Aug 2018 19:07:21 +0200

> I’m learning to use Webex.  That seems to involve HTML emails around, something I’m not very good at.

Indeed.  The subject “(Forward to others)” was Webex’ instruction to me, not my instruction to you :-)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Aug 2018 16:46:06 +0200

15 minutes to the interim today.

Agenda, Webex info:

https://datatracker.ietf.org/meeting/interim-2018-core-01/materials/agenda-interim-2018-core-01-core-01.html

See you soon…

Grüße, Carsten