Subject: Re: [core] Upcoming virtual interim meetings (Re: CoRE@IETF102: Summary)

From: Carsten Bormann <[email-masked]>
Date: Mon, 10 Sep 2018 21:35:53 +0200

For the next virtual interim meeting, which is scheduled to happen in about 43 hours of time, we have two items on the agenda so far:

— finishing touches for draft-boucadair-core-hop-limit (I’ll issue a call for working group adoption momentarily); any other continuation of the previous interim
— way forward with stateless proxies as needed for 6tisch, specifically draft-hartke-core-stateless: Approach A or B (or something unknown yet?)

Please speak up if you want to address other issues (but keep in mind that we only have 60 minutes planned).

One item that has been mentioned for the next interim after that (Sep 26, where I, again, won’t be able to participate) is draft-ietf-core-pubsub.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 17 Sep 2018 11:13:17 +0200

For the next two interims, we have the following agenda items right now:

2018-09-26 (Jaime is chairing)

— draft-ietf-core-pubsub; compare with https://tools.ietf.org/html/draft-hartke-t2trg-data-hub-01, as well as https://tools.ietf.org/html/draft-bormann-t2trg-stp-01 (for queueing messages)

Objective: bring pubsub forward towards readiness for WGLC

2018-10-10 (both chairs present)

- Objectives: readying drafts for pre-Bangkok WGLCs, specifically:

   — echo/request-tag — discuss the reviews (we hope to have by then)
   — multipart-ct: ready to go?
   - stateless

— check CORECONF status, Objective: ready remaining documents for WGLC

- RD interop report (if it already happened) or announcement (if it didn’t)

Please send in additional topics (remember that we have only one hour per call, though).

If you do want to lead a slot, please holler now and send in slides by Monday before the meeting.

Grüße, Carsten