Subject: [core] CoRE virtual interim meetings

From: Marco Tiloca <[email-masked]>
Date: Tue, 24 Mar 2020 23:51:46 +0100

Hello CoRE,

We are planning to schedule regular virtual interim meetings, recurring
every other week, starting from the last week of April and until the end
of June.

Please, cast your preferences at the Doodle pool below, about your
preferred day(s) of the week and time(s) of the day, by April 1st EOB.

https://doodle.com/poll/2bkknbgtdzrpa5fm

Note that all times are UTC and that we are soon entering daylight
saving time.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 25 Mar 2020 09:39:31 +0100

Dear all,

To make the poll simpler, we have set up a new Doodle using local times.

https://doodle.com/poll/gw8rciqdqhiwyf46

The same original options are provided, referring to the last week of
April. The meetings will then happen every other week starting from that
one, until the end of June.

Please, indicate your preferences by April 1st, EOB.

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

---

From: Marco Tiloca <[email-masked]>
Date: Mon, 30 Mar 2020 12:17:08 +0200

Hello CoRE people,

Just a kind reminder, please fill the Doodle poll below by Wednesday,
April 1st, EOB.

Thanks to those who have done it already!

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher