Subject: [core] New CORE co-chair: Marco Tiloca

From: Alexey Melnikov <[email-masked]>
Date: Wed, 4 Mar 2020 15:43:25 +0000

Dear CORE WG participants,

I am pleased to announce that Marco Tiloca has agreed to co-chair CORE 
WG. Please welcome him!

Best Regards,

Alexey, as responsible AD

---

From: Klaus Hartke <[email-masked]>
Date: Wed, 4 Mar 2020 21:36:01 +0100

Welcome, Marco!

Klaus

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 4 Mar 2020 21:56:51 +0100

> On 2020-03-04, at 16:43, Alexey Melnikov <[email-masked]> wrote:
> 
> I am pleased to announce that Marco Tiloca has agreed to co-chair CORE WG. Please welcome him!

Congratulations, Marco!
A well-deserved recognition of your contributions.
And welcome to your new role!

Grüße, Carsten

---

From: Thomas Fossati <[email-masked]>
Date: Wed, 4 Mar 2020 21:11:07 +0000

> Welcome, Marco!

Yes, +1
--

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Ivaylo Petrov <[email-masked]>
Date: Thu, 5 Mar 2020 09:48:56 +0100

Congratulations, Marco!

On Wed, Mar 4, 2020 at 10:11 PM Thomas Fossati <[email-masked]>
wrote:

> On 04/03/2020, 20:36, "core on behalf of Klaus Hartke" <
> [email-masked] on behalf of [email-masked]> wrote:
> > Welcome, Marco!
>
> Yes, +1
> --
>
>
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Jaime Jiménez <[email-masked]>
Date: Thu, 5 Mar 2020 12:11:32 +0200

Complimenti Marco!

---

From: Esko Dijk <[email-masked]>
Date: Thu, 5 Mar 2020 13:15:34 +0000

Welcome Marco in your new co-chair role!

Esko

-----Original Message-----
From: core <[email-masked]> On Behalf Of Alexey Melnikov
Sent: Wednesday, March 4, 2020 16:43
To: [email-masked]
Subject: [core] New CORE co-chair: Marco Tiloca

Best Regards,