Subject: [core] WGA of draft-dijk-core-groupcomm-bis-03

From: Jaime Jiménez <[email-masked]>
Date: Fri, 13 Mar 2020 18:17:44 +0200

Dear CoRE,

I would like to call for the WGA of "Group Communication for CoAP".
https://tools.ietf.org/html/draft-dijk-core-groupcomm-bis-03

The is intended to replace the experimental RFC 7390 with a standards-track specification. 
It has been discussed on various previous IETFs and there was some existing in-room consensus for adoption. 
I would like to confirm that on the list, so let's have  a call for
adoption of 2 weeks until March the 27th. 

Some of you have volunteer to review, so now it is a good time to do
that as well if you haven't already.

Ciao!
-- Jaime

---

From: Thomas Fossati <[email-masked]>
Date: Fri, 13 Mar 2020 16:59:04 +0000

I have reviewed it and I think it's good for adoption.
(I'm also happy to re-review it regularly.)

On 13/03/2020, 16:18, "core on behalf of Jaime Jiménez" <[email-masked] on behalf of [email-masked]> wrote:

    Dear CoRE,

    Ciao!
    -- Jaime

    _______________________________________________
    core mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/core

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Göran Selander <[email-masked]>
Date: Fri, 13 Mar 2020 16:59:34 +0000

I support adoption. This is an important building block to improve performance in group communication settings.

Göran

On 2020-03-13, 17:18, "core on behalf of Jaime Jiménez" <[email-masked] on behalf of [email-masked]> wrote:

    Dear CoRE,

    
    
    Ciao!
    -- Jaime

---

From: Jim Schaad <[email-masked]>
Date: Fri, 13 Mar 2020 19:33:13 -0700

This definitely needs to be adopted by the WG.

-----Original Message-----
From: core <[email-masked]> On Behalf Of Jaime Jiménez
Sent: Friday, March 13, 2020 9:18 AM
To: CoRE WG <[email-masked]>
Subject: [core] WGA of draft-dijk-core-groupcomm-bis-03

Dear CoRE,

The is intended to replace the experimental RFC 7390 with a standards-track
specification. 
It has been discussed on various previous IETFs and there was some existing
in-room consensus for adoption. 
I would like to confirm that on the list, so let's have  a call for adoption
of 2 weeks until March the 27th. 

Some of you have volunteer to review, so now it is a good time to do that as
well if you haven't already.

Ciao!
-- Jaime

---

From: John Mattsson <[email-masked]>
Date: Sat, 14 Mar 2020 06:31:16 +0000

I support adoption.

    
    -----Original Message-----
    From: core <[email-masked]> On Behalf Of Jaime Jiménez
    Sent: Friday, March 13, 2020 9:18 AM
    To: CoRE WG <[email-masked]>
    Subject: [core] WGA of draft-dijk-core-groupcomm-bis-03
    
    Dear CoRE,

    
    
    Ciao!
    -- Jaime

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 16 Mar 2020 09:02:56 +0000

+1!

Francesca

On 14/03/2020, 03:34, "core on behalf of Jim Schaad" <[email-masked] on behalf of [email-masked]> wrote:

    -----Original Message-----
    From: core <[email-masked]> On Behalf Of Jaime Jiménez
    Sent: Friday, March 13, 2020 9:18 AM
    To: CoRE WG <[email-masked]>
    Subject: [core] WGA of draft-dijk-core-groupcomm-bis-03
    
    Dear CoRE,

    
    
    Ciao!
    -- Jaime

---

From: "Jaime Jimenez" <[email-masked]>
Date: Sun, 29 Mar 2020 09:23:14 +0300

Dear CoRE,

As the positive feedback has been substantial and there is interest in the group to work on this, we will adopt draft-dijk-core-groupcomm-bis and close the adoption call.

The authors should resubmit with the new draft to core wg. We can also create a github repo where the draft can be worked on.

Ciao!
-- 
Jaime Jiménez