Subject: [core] Publication has been requested for draft-ietf-core-stateless-04

From: Carsten Bormann via Datatracker <[email-masked]>
Date: Thu, 05 Mar 2020 14:14:30 -0800

Carsten Bormann has requested publication of draft-ietf-core-stateless-04 as Proposed Standard on behalf of the CORE working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-core-stateless/

---

From: Christian Amsüss <[email-masked]>
Date: Fri, 6 Mar 2020 16:55:02 +0100

On Thu, Mar 05, 2020 at 02:14:30PM -0800, Carsten Bormann via Datatracker wrote:
> Carsten Bormann has requested publication of
> draft-ietf-core-stateless-04 as Proposed Standard on behalf of the
> CORE working group.

I take it that on the topic of stateless proxy block-wising[1], this
means that it's up to ERT to describe the details?

KR
c

[1]: https://mailarchive.ietf.org/arch/msg/core/5Pc92j3uriocjRVjyeo90fySEwc

-- 
To use raw power is to make yourself infinitely vulnerable to greater powers.
  -- Bene Gesserit axiom

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 6 Mar 2020 17:34:17 +0100

> means that it's up to ERT to describe the details?

Actually, I believe this is material for neither.
You don’t need ERT to solve this problem, and it is a similar problem even if stateless is not in use, so we should write this up in general.

Grüße, Carsten