Subject: [core] draft-ietf-core-sid progress

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Sep 2020 18:41:47 -0400

Hi, I think that all of the issues with ietf-core-sid have been dealt with.
Can the document go through WGLC now, and advance?
Along with draft-ietf-core-yang-cbor-13, I think.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 4 Sep 2020 10:47:27 +0200

Hi Michael,

On 2020-09-03, at 00:41, Michael Richardson <[email-masked]> wrote:
> Signed PGP part

Those documents (the whole CoRECONF cluster) passed 2nd WGLC on Wednesday, 29th of July.
However, we got little in the way of actual reviews, or other feedback that the changes from the first WGLC are fine and do address the comments.
Maybe I have been a bit too feeble asking for this feedback in August; I was planning to get some feedback by mid-August (https://mailarchive.ietf.org/arch/msg/core/SeL1drwM3O3zgbzQb2Ltwj5Voy4).
It doesn’t help that I’m now mostly offline till 2020-09-09.
I’m planning to have the shepherd report available by Mid-September, so we can submit to the IESG.

Grüße, Carsten

---

From: Peter van der Stok <[email-masked]>
Date: Fri, 04 Sep 2020 11:19:43 +0200

I want to express my full support (once again)

thanks and cheerio,

Peter
Carsten Bormann schreef op 2020-09-04 10:47:

> It doesn't help that I'm now mostly offline till 2020-09-09.
> I'm planning to have the shepherd report available by Mid-September, so we can submit to the IESG.
> 
> Grüße, Carsten
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Michael Richardson <[email-masked]>
Date: Fri, 04 Sep 2020 16:06:07 -0400

> Those documents (the whole CoRECONF cluster) passed 2nd WGLC on

Okay, the DT state does not reflect that there was a WGLC!

    > However, we got little in the way of actual reviews, or other feedback
    > that the changes from the first WGLC are fine and do address the
    > comments.

okay, I have been through the SID/YANG-CBOR documents many times, and
provided extensive comments since last summer.
I really hate a +1 process.  I wish we could do this some other way.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Alexander Pelov <[email-masked]>
Date: Sat, 5 Sep 2020 09:56:54 +0200

Hi Carsten, all,

As Peter and Michael, +1 on the documents.

Best regards,
Alexander