Subject: Re: [core] CoRE Agenda for IETF 110

From: Marco Tiloca <[email-masked]>
Date: Wed, 3 Mar 2021 14:43:17 +0100

Dear all,

Some more information for the presenters.

Please, upload your presentations on the datatracker [1], no later than:

* Sunday, 7th of March at 23:59 UTC --- For the Monday session

* Thursday, 11th of March at 23:59 UTC --- For the Friday session

As announced before, the agenda for the two sessions is available at [2][3].

Thanks,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/110/session/core
[2] https://datatracker.ietf.org/doc/agenda-110-core-sessb/
[3] https://datatracker.ietf.org/doc/agenda-110-core-sessa/

On 2021-02-24 18:15, Marco Tiloca wrote:
> Dear all,
>
> An agenda based on what has been submitted and on recently ongoing 
> activities is available at:
>
> [Day1]
> https://datatracker.ietf.org/doc/agenda-110-core-sessb/
>
> [Day2]
> https://datatracker.ietf.org/doc/agenda-110-core-sessa/
>
>
> Those who want to run slots, please:
>
> - check the objectives we have guessed, or provide alternative ones
> - check that the estimated time for the slot is ok
> - confirm who should run which slot, or provide an alternative
> - send a mail with this information to [email-masked]
>
> Please, come back to us also if you think there should be a slot on a 
> topic/document which is not included.
>
> Best,
> Marco and Jaime
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Marco Tiloca <[email-masked]>
Date: Thu, 11 Mar 2021 08:44:58 +0100

Dear all,

Just a kind reminder to the presenters of the Friday session [1].

Please, upload your presentations on the Datatracker [2], no later than 
today (Thursday).

Thanks to those who have already uploaded their slides!

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/doc/agenda-110-core-sessa/
[2] https://datatracker.ietf.org/meeting/110/session/core

-- 
Marco Tiloca
Ph.D., Senior Researcher