Subject: [core] IPR Call for draft-ietf-core-senml-versions

From: Jaime Jiménez <[email-masked]>
Date: Wed, 31 Mar 2021 19:59:29 +0300

Dear CoRE and SenML Versions authors,

We are in WGLC for the draft draft-ietf-core-senml-versions, as part of the process and before IESG submission the chairs have to solicit knowledge of any IPR that may pertain to the work.

If there is IPR, it must be disclosed in compliance with IETF IPR rules (i.e., RFCs 3669, 5378, and 8179).  Please indicate if this has been done.

If you are an author or contributor, you must reply to this email to indicate the IPR status.

Ciao!
-- 
Jaime Jiménez

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Mar 2021 21:19:44 +0200

> If you are an author or contributor, you must reply to this email to indicate the IPR status.

Hi Jaime,

I am not personally aware of any patent claims that would read on this specification.

Grüße, Carsten