Subject: [core] CoRE WG Virtual Interim 2021-05-12

From: Marco Tiloca <[email-masked]>
Date: Mon, 10 May 2021 09:06:17 +0200

Dear all,

Just a reminder that we'll have a virtual interim meeting on Wednesday, 
May 12th at 14:00 UTC. The agenda is available at [1].

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/doc/agenda-interim-2021-core-05-sessa/

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 12 May 2021 14:04:40 +0200

Dear all,

Just a reminder that we are having our virtual interim meeting in 
slightly less than 2 hours [1].

Please find below the information to join.

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/interim-2021-core-05/session/core

=== Meeting Information ===

Jabber: [email-masked]

Etherpad: https://codimd.ietf.org/notes-ietf-interim-2021-core-05-core

Meeting link: 
https://ietf.webex.com/ietf/j.php?MTID=mb2d62b1da561183acc59e83e93a5dae6

Meeting number: 185 242 5774
Password: constrained

More ways to join

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in number (US/Canada)
Access code: 185 242 5774

On 2021-05-10 09:06, Marco Tiloca wrote:
> Dear all,
>
> Just a reminder that we'll have a virtual interim meeting on 
> Wednesday, May 12th at 14:00 UTC. The agenda is available at [1].
>
> Best,
> Marco and Jaime
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System