Subject: [core] CoRE WG Virtual Interim 2021-05-26

From: Marco Tiloca <[email-masked]>
Date: Mon, 24 May 2021 20:13:28 +0200

Dear all,

Just a reminder that we'll have a virtual interim meeting on Wednesday, 
May 26th at 14:00 UTC.

The agenda and other pointers are available at [1].

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/interim-2021-core-06/session/core

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 26 May 2021 14:02:42 +0200

Dear all,

Just a reminder that we are having our virtual interim meeting in 
slightly less than 2 hours [1].

Please find below the information to join.

Best,
Marco and Jaime

=== Meeting Information ===

Jabber: [email-masked]

Etherpad: https://codimd.ietf.org/notes-ietf-interim-2021-core-06-core

Meeting link: 
https://ietf.webex.com/ietf/j.php?MTID=mba8c947cd147f3335a5455cfbcc067dc

Meeting number: 185 992 1344
Password: constrained

More ways to join

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in number (US/Canada)
Access code: 185 992 1344

On 2021-05-24 20:13, Marco Tiloca wrote:
> Dear all,
>
> Just a reminder that we'll have a virtual interim meeting on 
> Wednesday, May 26th at 14:00 UTC.
>
> [1] 
> https://datatracker.ietf.org/meeting/interim-2021-core-06/session/core
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System