Subject: Re: [core] Milestones changed for core WG

From: John Mattsson <[email-masked]>
Date: Fri, 28 May 2021 14:49:51 +0000

Maybe time for CORE to update its milestones. It is 42 months since last time :)

John

From: core <[email-masked]> on behalf of IETF Secretariat <[email-masked]>
Date: Tuesday, 14 November 2017 at 03:14
To: [email-masked] <[email-masked]>
Subject: [core] Milestones changed for core WG

---

From: Jaime Jiménez <[email-masked]>
Date: Mon, 31 May 2021 12:31:43 +0300

Hi John,

Marco and I did a small update few months ago, marking some items as "done". 
We should probably do another round soon. 

Ciao!
-- 
Jaime Jiménez

> *From: *core <[email-masked]> on behalf of IETF Secretariat <[email-masked]>
> *Date: *Tuesday, 14 November 2017 at 03:14
> *To: [email-masked] <[email-masked]>
> *Subject: *[core] Milestones changed for core WG

> _______________________________________________
> core mailing list
> [email-masked] <mailto:core%40ietf.org>
> https://www.ietf.org/mailman/listinfo/core
>