Subject: [core] CoRE Agenda for IETF 111

From: Marco Tiloca <[email-masked]>
Date: Wed, 14 Jul 2021 19:21:50 +0200

Dear all,

An agenda based on what has been submitted and on recently ongoing 
activities is now available at:

https://datatracker.ietf.org/doc/agenda-111-core/

Those who want to run a slot, please:

- check the person suggested to run the slot and possibly provide an 
alternative;
- check that the estimated time for the slot is ok

Please, send a mail with this information or other comments to 
[email-masked]

Best,
Marco and Jaime

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Marco Tiloca <[email-masked]>
Date: Fri, 23 Jul 2021 12:44:23 +0200

Dear all,

Just a kind reminder to the presenters of our session on Wednesday.

Please, upload your presentations as a PDF on the Datatracker [1], no 
later than Tuesday, the 27th of July, at 14:00 UTC.

Thanks to those who have already uploaded their slides!

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/111/session/core

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System