Subject: [core] IPR call for draft-ietf-core-senml-data-ct

From: Jaime Jiménez <[email-masked]>
Date: Mon, 12 Jul 2021 11:48:46 +0300

Dear CoRE and Data-CT authors,

As part of the process and before IESG submission the chairs have to solicit knowledge of any IPR that may pertain to the work on https://datatracker.ietf.org/doc/html/draft-ietf-core-senml-data-ct-04 

If there is IPR, it must be disclosed in compliance with IETF IPR rules (i.e., RFCs 3669, 5378, and 8179).  Please indicate if this has been done.

If you are an author or contributor, you must reply to this email to indicate the IPR status.

Ciao!
-- 
Jaime Jiménez

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 12 Jul 2021 12:32:11 +0200

I am not personally aware of any patent claims that would read on this specification.

Grüße, Carsten

> On 2021-07-12, at 10:48, Jaime Jiménez <[email-masked]> wrote:
>

---

From: Ari Keränen <[email-masked]>
Date: Mon, 12 Jul 2021 12:03:39 +0000

Same here, I’m not aware of and patent claims that would read on this spec.

Cheers,
Ari
________________________________
From: Carsten Bormann <[email-masked]>
Sent: Monday, July 12, 2021 1:32:11 PM
To: Jaime Jiménez <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Marco Tiloca <[email-masked]>
Subject: Re: IPR call for draft-ietf-core-senml-data-ct

Grüße, Carsten

---

From: Ari Keränen <[email-masked]>
Date: Mon, 12 Jul 2021 12:05:45 +0000

(With typo below, meant to write “any patent claims”).

Cheers,
Ari
________________________________
From: Ari Keränen <[email-masked]>
Sent: Monday, July 12, 2021 3:04 PM
To: Carsten Bormann; Jaime Jiménez
Cc: [email-masked]; [email-masked]; Marco Tiloca
Subject: Re: IPR call for draft-ietf-core-senml-data-ct

Cheers,
Ari

Grüße, Carsten