Subject: [core] IPR confusion between dynlink and conditional-attributes

From: Christian Amsüss <[email-masked]>
Date: Mon, 26 Jul 2021 11:07:19 +0200

Hello conditional-attributes and dynlink authors and chairs,

the data tracker shows 3 IPR items on dynlink and none for
conditional-attriutes. Judging from the statement titles on the former
("to govern measurement evaluation when in Power-Save-Mode"), I think
it'd stand to reason to reassess their applicability, and probably move
the statements over to conditional-attributes where they probably
belong.

BR
c

-- 
Build a man a fire, and he'll be warm for a day. Set a man on fire, and
he'll be warm for the rest of his life.
  -- Terry Pratchett (attributed)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Jul 2021 13:11:13 +0200

Not sure we can get the submitters of the notifications to update them appropriately.  This may be easier to engineer on our side.

Mental note for WG chairs:

When splitting the draft, don’t try to find good names for the fragments, but make sure the patent claims get stuck on the right wall.  The names are going away when these become RFC anyway.

I sure didn’t think of that!

Grüße, Carsten

> On 2021-07-26, at 11:07, Christian Amsüss <[email-masked]> wrote:
>

---

From: Alan Soloway <[email-masked]>
Date: Tue, 27 Jul 2021 14:03:00 +0000

Isn't there anything I can do to help? I think those were my notifications.

-----Original Message-----
From: core <[email-masked]> On Behalf Of Carsten Bormann
Sent: Monday, July 26, 2021 5:11 AM
To: Christian Amsüss <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [core] IPR confusion between dynlink and conditional-attributes

-------------------------------------------------------------------------
CAUTION: This email originated from outside of the organization.
-------------------------------------------------------------------------

Grüße, Carsten

> it'd stand to reason to reassess their applicability, and probably 
> move the statements over to conditional-attributes where they probably 
> belong.
> 
> BR
> c
> 
> --
> Build a man a fire, and he'll be warm for a day. Set a man on fire, 
> and he'll be warm for the rest of his life.

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 27 Jul 2021 16:12:05 +0200

> Isn't there anything I can do to help? I think those were my notifications.

Yes, please!
Maybe the chairs can check with you what needs to be done.

Grüße, Carsten