Subject: [core] draft-ietf-core-href (CRIs)

From: Carsten Bormann <[email-masked]>
Date: Sun, 25 Jul 2021 04:03:24 +0200

I have updated draft-ietf-core-href with all the results of the latest discussions.  The last major change was:

+* rework authority:
+  * split reg-names at dots;
+  * add optional zone identifiers {{-zone}} to IP addresses

I can’t submit this as an I-D for another 5 hours, but a diff is at 

https://tools.ietf.org/rfcdiff?url1=https://core-wg.github.io/href/draft-ietf-core-href.txt&url2=https://core-wg.github.io/href/ietf111/draft-ietf-core-href.txt

and the full version is at:

https://core-wg.github.io/href/ietf111/draft-ietf-core-href.html

We need to discuss whether the latest changes were desirable, and when we have reached diminishing returns.

If you have any comments, please send them here (or to the authors in CC, or as issues or PRs).

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 25 Jul 2021 13:30:45 +0200

… and, after a quick comment from Brian Carpenter (thank you!), this is now in draft-ietf-core-href-06.

We won’t have much time in Wednesday’s CoRE meeting to discuss this, so please do send input to the list first.

Grüße, Carsten

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-core-href/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-core-href-06.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-core-href-06

> On 2021-07-25, at 04:03, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core