Subject: [core] CoRE Agenda for IETF 113

From: Marco Tiloca <[email-masked]>
Date: Thu, 10 Mar 2022 00:00:02 +0100

Dear all,

CoRE will be meeting on Friday, 25 March 2022 at 09:00 UTC, for a 2-hour 
session.

An agenda based on what has been submitted and on recently ongoing 
activities is now available at:

https://datatracker.ietf.org/doc/agenda-113-core/

Within the available time, agenda items were chosen to address documents 
at an advancement checkpoint or benefiting from wider discussion and 
exposure.

Those who want to run a slot, please:

- check the person suggested to run the slot and possibly provide an 
alternative;
- check that the estimated time for the slot is ok.

Please send a mail with this information or other comments to 
[email-masked]

Best,
Marco, Jaime and Carsten

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital Systems
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Marco Tiloca <[email-masked]>
Date: Tue, 15 Mar 2022 20:16:16 +0100

Dear all,

Just a kind reminder to the presenters of our session on Friday 25th.

Please upload your presentations as a PDF to the Datatracker [1], before 
Thursday, the 24th of March, at 09:00 UTC.

Thanks,
Marco, Jaime and Carsten

[1] https://datatracker.ietf.org/meeting/113/session/core

On 2022-03-10 00:00, Marco Tiloca wrote:
> Dear all,
>
> CoRE will be meeting on Friday, 25 March 2022 at 09:00 UTC, for a 
> 2-hour session.
>
> Within the available time, agenda items were chosen to address 
> documents at an advancement checkpoint or benefiting from wider 
> discussion and exposure.
>
>

-- 
Marco Tiloca
Ph.D., Senior Researcher