Subject: [Crypto-panel] End of 2 year term for the Crypto Panel members

From: Alexey Melnikov <[email-masked]>
Date: Mon, 8 Nov 2021 17:47:24 +0000

Dear Crypto Panel members,

When CFRG chairs announced the current Crypto Panel membership the 
stated term length was 2 years (January 2020-December 2021). We are now 
near the end of this term, so CFRG chairs will be soon anouncing another 
round of applications for the following two years. Chairs are very 
pleased with work done by the current Crypto Panel and would like to 
encourage existing members to re-apply. (If instead you want to step 
down, please also let the chairs know by emailing [email-masked] 
directly.)

Thank you,

Alexey, on behalf of the CFRG Chairs

---

From: Russ Housley <[email-masked]>
Date: Mon, 8 Nov 2021 13:05:29 -0500

I am willing to continue.

Russ

> On Nov 8, 2021, at 12:47 PM, Alexey Melnikov <[email-masked]> wrote:
> 
> When CFRG chairs announced the current Crypto Panel membership the stated term length was 2 years (January 2020-December 2021). We are now near the end of this term, so CFRG chairs will be soon anouncing another round of applications for the following two years. Chairs are very pleased with work done by the current Crypto Panel and would like to encourage existing members to re-apply. (If instead you want to step down, please also let the chairs know by emailing [email-masked] directly.)
> 
> Thank you,
> 
> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel

---

From: Julia Hesse <[email-masked]>
Date: Mon, 8 Nov 2021 19:33:34 +0100

Me too! (Still on the OPAQUE draft review...)

Julia

---

From: Jean-Philippe Aumasson <[email-masked]>
Date: Mon, 8 Nov 2021 19:37:52 +0100

Happy to continue, although I haven't contributed much in the last two
years, but if you think I can help then I'll be happy to do so when
opportunities arise.

---

From: "Scott Fluhrer (sfluhrer)" <[email-masked]>
Date: Mon, 8 Nov 2021 19:08:33 +0000

I'm willing to continue

-----Original Message-----
From: Crypto-panel <[email-masked]> On Behalf Of Alexey Melnikov
Sent: Monday, November 8, 2021 12:47 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Crypto-panel] End of 2 year term for the Crypto Panel members

When CFRG chairs announced the current Crypto Panel membership the stated term length was 2 years (January 2020-December 2021). We are now near the end of this term, so CFRG chairs will be soon anouncing another round of applications for the following two years. Chairs are very pleased with work done by the current Crypto Panel and would like to encourage existing members to re-apply. (If instead you want to step down, please also let the chairs know by emailing [email-masked]
directly.)

Thank you,

---

From: Thomas Pornin <[email-masked]>
Date: Mon, 8 Nov 2021 19:10:39 +0000

I'll be happy to continue.

Thomas

On 2021-11-08, 12:48, "Crypto-panel on behalf of Alexey Melnikov" <[email-masked] on behalf of [email-masked]> wrote:

    Thank you,

    _______________________________________________
    Crypto-panel mailing list
    [email-masked]
    https://gbr01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.irtf.org%2Fmailman%2Flistinfo%2Fcrypto-panel&amp;data=04%7C01%7Cthomas.pornin%40nccgroup.com%7C78f95ab2b8c84d08dc4e08d9a2dfd9c0%7Ca41111be486b45f68bd0ee01a62f368e%7C0%7C0%7C637719905034508685%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=FWHQi7zO8hJoXVaZnMwaD%2Bw29MruFpWkeba7RxuncoE%3D&amp;reserved=0

---

From: Jon Callas <[email-masked]>
Date: Mon, 8 Nov 2021 11:50:58 -0800

Likewise I'm willing to continue.

	Jon

---

From: Karthikeyan Bhargavan <[email-masked]>
Date: Tue, 9 Nov 2021 07:00:18 +0100

I’ll continue as well.

> On 8 Nov 2021, at 20:50, Jon Callas <[email-masked]> wrote:
>

---

From: Chloe Martindale <[email-masked]>
Date: Tue, 9 Nov 2021 09:59:31 +0000

I'm also happy to continue.

All the best,
Chloe