Subject: Re: [Crypto-panel] Request for review: OPRFs using Prime-Order Groups

From: Virendra Kumar <[email-masked]>
Date: Sat, 12 Mar 2022 11:50:05 +0000

Hi Stanislav,

I wanted to update you on the status since its past the deadline I promised. I was hoping to finish the review yesterday, but other more urgent things got in the way. However, currently this is a high priority item for me, and I hope to be able to finish my review soon, hopefully no later than Friday 3/18.

Sorry for the delay!

Regards,
Virendra

From: Stanislav V. Smyshlyaev <[email-masked]>
Sent: Tuesday, February 15, 2022 5:45 AM
To: Virendra Kumar <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Crypto-panel] Request for review: OPRFs using Prime-Order Groups

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.
>> I would like to review this draft.
Thank you, Virendra!

>>  Please let me know if that would work.
Yes, three weeks (or so) is a fine time period for review.

Thank you, we'll be waiting for a review! Please send it to [email-masked]<mailto:[email-masked]> (CC'ing [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>), when it is ready.

Regards,
Stanislav

On Tue, 15 Feb 2022 at 13:20, Virendra Kumar <[email-masked]<mailto:[email-masked]>> wrote:
Hi Stanislav,

I would like to review this draft. In terms of time, this and the next week are extremely busy for me, so the earliest I could do would be Friday, March 11th. Please let me know if that would work.

Regards,
Virendra

From: Crypto-panel <[email-masked]<mailto:[email-masked]>> On Behalf Of Stanislav V. Smyshlyaev
Sent: Tuesday, February 15, 2022 12:34 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Crypto-panel] Request for review: OPRFs using Prime-Order Groups

WARNING: This email originated from outside of Qualcomm. Please be wary of any links or attachments, and do not enable macros.
Dear Crypto Panel Experts,

The chairs would like to ask the Crypto Panel to provide a review for version -09 of the "Oblivious Pseudorandom Functions (OPRFs) using Prime-Order Groups" draft, draft-irtf-cfrg-voprf-09 (https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-voprf-09).

Any volunteers?

Stanislav (on behalf of the CFRG Chairs)

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Sat, 12 Mar 2022 18:58:33 +0300

Dear Virendra,

Got it, thank you for the update.

Regards,
Stanislav

On Sat, 12 Mar 2022 at 14:50, Virendra Kumar <[email-masked]>
wrote:

> Hi Stanislav,
>
>
>
> I wanted to update you on the status since its past the deadline I
> promised. I was hoping to finish the review yesterday, but other more
> urgent things got in the way. However, currently this is a high priority
> item for me, and I hope to be able to finish my review soon, hopefully no
> later than Friday 3/18.
>
>
>
> Sorry for the delay!
>
>
>
> Regards,
>
> Virendra
>
>
>
> *From:* Stanislav V. Smyshlyaev <[email-masked]>
> *Sent:* Tuesday, February 15, 2022 5:45 AM
> *To:* Virendra Kumar <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: [Crypto-panel] Request for review: OPRFs using Prime-Order
> Groups
>
>
>
> *WARNING:* This email originated from outside of Qualcomm. Please be wary
> of any links or attachments, and do not enable macros.
>
> Thank you, we'll be waiting for a review! Please send it to [email-masked]
> (CC'ing [email-masked] and [email-masked]), when it
> is ready.
>
>
>
> Regards,
>
> Stanislav
>
>
>
>
>
> On Tue, 15 Feb 2022 at 13:20, Virendra Kumar <[email-masked]>
> wrote:
>
> Hi Stanislav,
>
>
>
> I would like to review this draft. In terms of time, this and the next
> week are extremely busy for me, so the earliest I could do would be Friday,
> March 11th. Please let me know if that would work.
>
>
>
> Regards,
>
> Virendra
>
>
>
> *From:* Crypto-panel <[email-masked]> *On Behalf Of *Stanislav
> V. Smyshlyaev
> *Sent:* Tuesday, February 15, 2022 12:34 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Crypto-panel] Request for review: OPRFs using Prime-Order
> Groups
>
>
>
> *WARNING:* This email originated from outside of Qualcomm. Please be wary
> of any links or attachments, and do not enable macros.
>
> The chairs would like to ask the Crypto Panel to provide a review for
> version -09 of the "Oblivious Pseudorandom Functions (OPRFs) using
> Prime-Order Groups" draft, draft-irtf-cfrg-voprf-09 (
> https://datatracker.ietf.org/doc/html/draft-irtf-cfrg-voprf-09).
>
>
>
>
> Any volunteers?
>