Subject: [Crypto-panel] Fwd: review needed: draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09

From: Independent Submissions Editor <[email-masked]>
Date: Tue, 22 Mar 2022 11:15:40 +0100

-------- Forwarded Message --------
Subject: 	review needed: draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09
Date: 	Tue, 22 Mar 2022 08:04:00 +0100
From: 	Independent Submissions Editor <[email-masked]>
To: 	[email-masked], [email-masked]

Dear crypto experts,

The ISE requests the review of 
draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09.  Given its nature it 
would be good to have more than one crypto expert take a look. Has this 
been seen by the CFRG?  Would it be reasonable to pass this request 
there as well?

Best regards,

Eliot (ISE)

---

From: Thomas Pornin <[email-masked]>
Date: Wed, 23 Mar 2022 19:42:10 +0000

I can have a look at this draft over the next couple of weeks.

Thomas

From: Crypto-panel <[email-masked]> on behalf of Independent Submissions Editor <[email-masked]>
Date: Tuesday, March 22, 2022 at 06:17
To: [email-masked] <[email-masked]>
Subject: EXTERNAL: [Crypto-panel] Fwd: review needed: draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09
You don't often get email from [email-masked]. Learn why this is important<http://aka.ms/LearnAboutSenderIdentification>

-------- Forwarded Message --------
Subject:
review needed: draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09
Date:
Tue, 22 Mar 2022 08:04:00 +0100
From:
Independent Submissions Editor <[email-masked]><mailto:[email-masked]>
To:
[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Dear crypto experts,

The ISE requests the review of draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09.  Given its nature it would be good to have more than one crypto expert take a look. Has this been seen by the CFRG?  Would it be reasonable to pass this request there as well?

Best regards,

Eliot (ISE)

---

From: "Independent Submissions Editor (Eliot Lear)" <[email-masked]>
Date: Wed, 23 Mar 2022 21:02:50 +0100

Thanks very much Thomas.  Any other takers?  Should this go to the CFRG 
directly?

Eliot

On 23.03.22 20:42, Thomas Pornin wrote:
> *From: *Crypto-panel <[email-masked]> on behalf of 
> Independent Submissions Editor <[email-masked]>
> *Date: *Tuesday, March 22, 2022 at 06:17
> *To: [email-masked] <[email-masked]>
> *Subject: *EXTERNAL: [Crypto-panel] Fwd: review needed: 
> draft-brown-ec-2y2-x3-x-mod-8-to-91-plus-5-09
>
>
> 	
>
> You don't often get email from [email-masked]. Learn why this 
> is important <http://aka.ms/LearnAboutSenderIdentification>
>
> 	
>
>
>
> *Subject: *
> *Date: *
> *From: *
> *To: *
> [email-masked], [email-masked]
>
>
>
> Dear crypto experts,
>
> would be good to have more than one crypto expert take a look. Has 
> this been seen by the CFRG?  Would it be reasonable to pass this 
> request there as well?
>
> Best regards,
>
> Eliot (ISE)
>