Subject: [cso] Coordinating CSO activity in IETF/IRTF

From: Leeyoung <[email-masked]>
Date: Tue, 22 Mar 2011 18:34:33 +0000

Hi,

For those who are interested in discussing Cross Application/Network Optimization research, please join our informal discussion meeting in Prague.
The meeting will take place 11:30am-1:00pm on March 29 (Tuesday) in the IESG breakout room (Room name will be announced shortly).

Thanks.

Young

---

From: Leeyoung <[email-masked]>
Date: Fri, 25 Mar 2011 19:26:00 +0000

Hi,

Sorry that the meeting will take place during lunch break. It looks like the room is hard to reserve in other times. Anyhow as previously announced, the coordinating meeting for CSO activity will be held
from 11:30 am till 1 pm on March 29 (Tuesday) in "Rokoska" (IESG breakout room).

If you have not had chance to read the proposal, the pointer is as follows:

https://datatracker.ietf.org/doc/draft-lee-cross-stratum-optimization-datacenter/

See you all soon in Prague,

Best regards,
Young

________________________________
From: Leeyoung
Sent: Tuesday, March 22, 2011 1:35 PM
To: [email-masked]'; [email-masked]'
Subject: Coordinating CSO activity in IETF/IRTF

Hi,

Thanks.

Young