Subject: [cso] Taipei meeting

From: Leeyoung <[email-masked]>
Date: Mon, 10 Oct 2011 22:35:12 +0000

Hello CSO participants,

If you are new to the list, we have informal CSO RG web pages as follows that will help you trace the past works:

http://trac.tools.ietf.org/group/irtf/trac/wiki/csorg

We have a plan to meet at Taipei either in the form of "BOF" or "Bar BOF" depending on the progress with IRTF.

Please let us know if you are interested in presenting your research items on CSO.  To give you a head-up, we have a few items that can potentially be reported during the Taipei meeting:

-          Performance Evaluation on CSO Global Load Balancing Strategy (Beijing University Post and Telecommunication)

-          CSO Architecture and Requirements (Telefonica & Geysers)

-          Other topics from University of Texas, Dallas and Verizon

Details on the meeting logistics will be announced in the mailing list.

Thanks & Best Regards,

Young

---

From: Leeyoung <[email-masked]>
Date: Tue, 11 Oct 2011 16:02:47 +0000

Hello CSO participants,

There are a few clarification to be made:

-          CSO is not yet an IRTF RG. It is a "proposal" at this time to form an RG down the road. Our wiki page is a place to collect CSO research material in order to support CSO RG chartering wish.

-          In IRTF there is no "BOF" or "Bar BOF". It is called "Side" meeting.  Please do not use this term from now on. We will try to convene a CSO Side meeting in Taipei.

Thanks.
Young

From: [email-masked] [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Monday, October 10, 2011 5:35 PM
To: [email-masked]
Subject: [cso] Taipei meeting

Hello CSO participants,

Thanks & Best Regards,

Young

---

From: Scott Brim <[email-masked]>
Date: Tue, 11 Oct 2011 12:10:01 -0400

I cannot be at the Taipei meeting, but I look forward to meeting notes
and I hope there will be discussion on the list.

Thanks ... Scott

---

From: Lars Eggert <[email-masked]>
Date: Wed, 12 Oct 2011 09:28:37 +0300

Hi,

> -          In IRTF there is no "BOF" or "Bar BOF". It is called "Side" meeting.  Please do not use this term from now on. We will try to convene a CSO Side meeting in Taipei.

just to further clarify - there are no IRTF meetings other than RG meetings and the IRTF Open Meeting.

You can call this meeting a side meeting, a bar BOF or any other term - it remains a private activity with no official standing.

Lars