Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-06.txt

From: [email-masked]
Date: Fri, 04 May 2012 07:47:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

	Title           : A Mechanism for Transporting User to User Call Control Information in SIP
	Author(s)       : Alan Johnston
                          James Rafferty
	Filename        : draft-ietf-cuss-sip-uui-06.txt
	Pages           : 18
	Date            : 2012-05-04

   There is a class of applications which benefit from using SIP to
   exchange User to User Information (UUI) data during session
   establishment.  This information, known as call control UUI data, is
   a small piece of data inserted by an application initiating the
   session, and utilized by an application accepting the session.  The
   rules which apply for a specific application are defined by a UUI
   package.  This UUI data is opaque to SIP and its function is
   unrelated to any basic SIP function.  This document defines a new SIP
   header field, User-to-User, to transport UUI data, along with an
   extension mechanism.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-06.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui/

---

From: <[email-masked]>
Date: Mon, 7 May 2012 16:16:13 +0200

Hello,

Thank you for this update. I would have 2 comments:

- Section 4: As discussed before, we agreed together to add a clarification on the possibility to have multiple User-to-User headers with same or different packages, could you please add it?:
For reminder:
Orange request: "Would it be possible to indicate that "Multiple User-to-User header fields MAY be present in a request or response, containing uui-data for the same or for different packages?"
Your answer: "On #1, I'm fine calling out that the multiple UUI data elements can be for the same or different packages." (28th March)

- Section 6.3: Should "package" name not be replaced by "purpose" name since this section deals with IANA registration of SIP parameter?

Regards,

Celine Serrut-Valette
Orange Labs

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 4 mai 2012 16:48
À : [email-masked]
Cc : [email-masked]
Objet : [cuss] I-D Action: draft-ietf-cuss-sip-uui-06.txt

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss