Subject: [cuss] Status of cuss documents

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 07 Jun 2012 09:15:25 -0500

Folks: The WGLC date for the two remaining documents has passed.

The WG received a WGLC review on draft-ietf-cuss-sip-uui-06 courtesy
of Laura Liess.

The review for draft-ietf-cuss-sip-uui-isdn-04 is still pending, and
should be out by next week.

In the meantime, could the authors of draft-ietf-cuss-sip-uui please
start to address the WGLC comments and sent out a revision addressing
the comments?

To the extent that there are dependencies between these two drafts, I
suspect that cuss-sip-uui-isdn depends on cuss-sip-uui.  Thus we can
start preparation for cuss-sip-uui while we wait for the WGLC review
of cuss-sip-uui-isdn.

Thanks,

Vijay K. Gurbani and Enrico Marocco

---

From: Alan Johnston <[email-masked]>
Date: Thu, 7 Jun 2012 15:07:46 -0500

Will do.

- Alan -

On Thu, Jun 7, 2012 at 9:15 AM, Vijay K. Gurbani <[email-masked]> wrote:

> The review for draft-ietf-cuss-sip-uui-isdn-**04 is still pending, and
> ______________________________**_________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/cuss<https://www.ietf.org/mailman/listinfo/cuss>
>

---

From: <[email-masked]>
Date: Tue, 12 Jun 2012 08:00:52 +0200

Dear all,
The review  was already posed on May 21
Please see:
http://www.ietf.org/mail-archive/web/cuss/current/msg00415.html

BR

Roland
-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Vijay K. Gurbani
Gesendet: Donnerstag, 7. Juni 2012 16:15
An: [email-masked]
Betreff: [cuss] Status of cuss documents

The WG received a WGLC review on draft-ietf-cuss-sip-uui-06 courtesy of Laura Liess.

The review for draft-ietf-cuss-sip-uui-isdn-04 is still pending, and should be out by next week.

In the meantime, could the authors of draft-ietf-cuss-sip-uui please start to address the WGLC comments and sent out a revision addressing the comments?

To the extent that there are dependencies between these two drafts, I suspect that cuss-sip-uui-isdn depends on cuss-sip-uui.  Thus we can start preparation for cuss-sip-uui while we wait for the WGLC review of cuss-sip-uui-isdn.

Thanks,

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 12 Jun 2012 10:48:49 -0500

> http://www.ietf.org/mail-archive/web/cuss/current/msg00415.html

Roland: Ah, OK.  For some reason I missed that review.

Enrico and I will be in touch with the authors to ensure next
steps in form of revised IDs.

Thank you for your review.

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/