Subject: Re: [dane] Canceling the Quebec session

From: =JeffH <[email-masked]>
Date: Tue, 19 Jul 2011 12:02:35 -0700

Given PHB's & Paul Wouters' points (i count 14 open tickets out of 24 total), 
and Jim Schaad's review of draft-ietf-dane-protocol-08, it'd seem there's stuff 
to talk about f2f next week, yes?

=JeffH

---

From: Warren Kumari <[email-masked]>
Date: Tue, 19 Jul 2011 15:13:20 -0400

On Jul 19, 2011, at 3:02 PM, =JeffH wrote:

> Given PHB's & Paul Wouters' points (i count 14 open tickets out of 24 total), and Jim Schaad's review of draft-ietf-dane-protocol-08, it'd seem there's stuff to talk about f2f next week, yes?

Yes.

We will be meeting. We have an almost full agenda and will post it shortly (want to confirm that we have the titles correct and confirming that one of the speakers is still willing).

W

> 
> =JeffH
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 19 Jul 2011 18:14:35 -0400

> We will be meeting. We have an almost full agenda and will post it shortly (want to confirm that we have the titles correct and confirming that one of the speakers is still willing).

And I've just published the draft agenda…

W