Subject: [dane] Meeting in Taipei.

From: Warren Kumari <[email-masked]>
Date: Tue, 18 Oct 2011 09:50:49 -0400

Hello all,

DANE is currently slated to meet on Monday in Taipei.

We have had a number of interesting (and occasionally heated!) discussions on list on a number of issues, and we finally appear to be making progress on closing some of these issues. 

The chairs (us!) are soliciting talks -- please let us know if you would be willing to present something / if there is an open issue you are willing to discuss.
Please note that (as demonstrated by many (including us!)) you don't need to be a consummate speaker to present something -- some employers also are happier covering your attendance if you present…

W

---

From: Warren Kumari <[email-masked]>
Date: Wed, 19 Oct 2011 08:46:30 -0400

After receiving some (off-list) mail, Ondrej and I chatted more, and we would like to:

A: close any open issues that we feel have been discussed and there is consensus on[0]…

B: ask folk to please open (**not** re-open) any final issues that you feel need to be addressed, preferably in the next day or so.

C: discuss each open issue at the face-to-face meeting in Taipei and propose a resolution to the list.

We are planning on only discussing topics that have issues open in the tracker (unless we somehow get through all of them and have free time :-P) -- please only open new topics, not slight variations on existing / already discussed ones (also, this is not an opportunity for DoS / throwing in the kitchen sink).

We are (perhaps naively) hoping that we can discuss each issue (calmly!), propose resolutions to the list and then soon after this moving to WGLC -- we are planning on asking someone / someones to lead this discussion...

W

On Oct 18, 2011, at 9:50 AM, Warren Kumari wrote:

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 25 Oct 2011 11:10:14 -0400

On Oct 19, 2011, at 8:46 AM, Warren Kumari wrote:

> We are (perhaps naively) hoping that we can discuss each issue (calmly!), propose resolutions to the list and then soon after this moving to WGLC -- we are planning on asking someone / someones to lead this discussion…

And we are pleased to announce that Richard L. Barnes has agreed to be this person -- thanks Richard!

Also, I'd like to apologize for being somewhat distracted, and not getting item A done yet[0]. While this is entirely something that we (your chairs) should be doing, we would be grateful if you nominate issues that you feel have been sufficiently discussed and can be closed / are no longer relevant (feel free to also include your view of consensus). 

W

[0]: I've been on the road for 3 weeks (with particularly poor Internet access) -- yes I *am* looking for sympathy and a cookie.