Subject: Re: [dane] Opening issues #25, #26, #27 as a group (last call)

From: Ondřej Surý <[email-masked]>
Date: Mon, 3 Oct 2011 17:29:46 +0200

Hi,

On 21. 9. 2011, at 18:07, Warren Kumari wrote:

> It appears to the chairs that issues #25, #26, #27 are all variations on a theme and are all predicated on DANE doing  [ conjunctive / disjunctive / grouping / sets ] -- see issue #32, Matt's proposed schema ( https://www.ietf.org/mail-archive/web/dane/current/msg02637.html ), etc.
> 
> We believe that this was viewed by the WG as cool and sexy, but adding too much additional complexity to the protocol (see the thread around: http://www.ietf.org/mail-archive/web/dane/current/msg03351.html ).
> 
> Unless we hear that the WG would like to reconsider this, we are planning on calling these issues closed.

Since we haven't heard from the WG to reconsider and we have heard more voices to keep it simple and close the issues, we are going to close these three issues now.

O.
--
 Ondřej Surý
 vedoucí výzkumu/Head of R&D department
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Matt McCutchen <[email-masked]>
Date: Mon, 03 Oct 2011 21:53:08 -0700

> Since we haven't heard from the WG to reconsider and we have heard more voices to keep it simple and close the issues, we are going to close these three issues now.

Are you sure that those voices applied to all three issues?  Warren
originally framed the discussion under the misconception that the three
issues together duplicated #32, but only #27 is a duplicate of #32
(https://www.ietf.org/mail-archive/web/dane/current/msg03439.html).

I do not object to closing #27.  As for the other issues, we have
Phill's +1 to address #25, and #26 is a policy question that hardly
affects the complexity of the protocol.

-- 
Matt