Subject: [dane] IETF 85 - meet or not to meet?

From: Ondřej Surý <[email-masked]>
Date: Sun, 23 Sep 2012 12:28:04 +0200

Dear WG,

we did register a slot for IETF 85 (just in case), but from the volume of the mailing list and just one WG draft (we have just adopted), we are quite unsure if there's enough interest in meeting.

I am personally inclined of canceling this meeting and reschedule for next year.

Any comments (if saying yes, please also say why and attach an agenda item suggestion :))?

O.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 24 Sep 2012 15:10:41 +0200

More specifically, we are going to cancel the session after Oct 4th unless we hear from you that you want to meet and we have an agenda.

O.

On 23. 9. 2012, at 12:28, Ondřej Surý <[email-masked]> wrote:

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Warren Kumari <[email-masked]>
Date: Sun, 30 Sep 2012 11:00:17 +0200

> More specifically, we are going to cancel the session after Oct 4th unless we hear from you that you want to meet and we have an agenda.

Apologies all -- due to the contention for meeting slots and the difficulty of scheduling all these slots we are moving the cutoff to the 2nd.

W