Subject: Re: [dane] Call for Adoption - draft-fanf-dane-mua-00

From: James Cloos <[email-masked]>
Date: Mon, 07 Jan 2013 18:00:29 -0500

+1

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 1024D/ED7DAEA6

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 07 Jan 2013 17:18:29 -0700

On 12/20/12 10:17 AM, Warren Kumari wrote:
> Dear DANE Working Group,
> 
> This  starts a 4-week (because of time of year) consensus call on 
> adopting  draft-fanf-dane-mua-00 as a DANE WG document.

I have no objections to adopting this work in the DANE WG, but given
how similar this spec is in concept to
draft-miller-xmpp-dnssec-prooftype (indeed, Matt Miller and I had
talked with Tony about the possibility of merging our efforts), I am
wondering what is the best way to ensure harmony between the MUA
recommendations and the XMPP recommendations.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Jakob Schlyter <[email-masked]>
Date: Tue, 8 Jan 2013 08:22:11 +0100

On 20 dec 2012, at 18:17, Warren Kumari <[email-masked]> wrote:

> This  starts a 4-week (because of time of year) consensus call on adopting  draft-fanf-dane-mua-00 as a DANE WG document. 

I support adoption - this is important work (together with the SMTP draft).

	jakob

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 08 Jan 2013 09:01:21 -0800

> I support adoption - this is important work (together with the SMTP draft).

I agree, this document is needed and is a good starting point.
-- 
Wes Hardaker                                     
My Pictures:  http://capturedonearth.com/
My Thoughts:  http://pontifications.hardakers.net/

---

From: Warren Kumari <[email-masked]>
Date: Tue, 15 Jan 2013 17:03:56 -0500

On Dec 20, 2012, at 12:17 PM, Warren Kumari <[email-masked]> wrote:

> --- DRAFT INFO --- 
> Draft:	 draft-fanf-dane-mua-00
> Title:		 DNSSEC and TLSA records for IMAP, POP3, and message submission
> Number of pages: 8
> 
> URL:             http://www.ietf.org/internet-drafts/draft-fanf-dane-mua-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-fanf-dane-mua
> Htmlized:        http://tools.ietf.org/html/draft-fanf-dane-mua-00
> 
> 
> 
> Please read the document and state your opinions either for or against adoption (with reasoning why!) on the mailing list.
> 
> The call for adoption ends 20th January 2013.

And just a reminder to provide feedback on this draft as well (we have gotten lots of feedback on the smtp draft, thank you!).

W

> 
> Thanks,
>     Warren and Ondrej.
> 
> --
> Life is a concentration camp.  You're stuck here and there's no way out and you can only rage impotently against your persecutors.
>                -- Woody Allen
> 
> 
> 
> 

--
"Have you got any previous convictions?"

"Well, I dunno... I suppose I used to believe very firmly that a penny saved is a penny earned--"
-- Terry Pratchett

---

From: Warren Kumari <[email-masked]>
Date: Wed, 23 Jan 2013 18:52:11 -0500

Dear DANE Working Group,

This concludes the call for adoption on this draft. 
We judge there to be consensus to adopt this draft as a Working Group draft.

Authors, please resubmit this draft as draft-ietf-dane-mua.

Thanks,
Warren and Ondrej.

>     Warren and Ondrej.

---
Schizophrenia beats being alone.