Subject: [dane] Call for Agenda items

From: Warren Kumari <[email-masked]>
Date: Sat, 25 May 2013 13:09:41 -0400

Hi all,

It seems that we probably have enough new material / discussions to warrant meeting in Berlin.

So, please let us know, by the end of the month, if you'd like time on the agenda.
As always, we give preference to issues / documents that have had some discussion on the mailing list, but need real-time, fact-to-face discussions to properly resolve.
Seeing as we now have some implementations (thanks!), we'd welcome discussions of those as well.

W

P.S: Apologies for this coming somewhat late -- I picked up (what I'm convinced is) bird flu at RIPE in Dublin the week before last...

--
I once absend-mindedly ordered Three Mile Island dressing in a restaurant and, with great presence of mind, they brought Thousand Island Dressing and a bottle of chili sauce.
    -- Terry Pratchett

---

From: Warren Kumari <[email-masked]>
Date: Fri, 31 May 2013 13:35:24 -0400

> So, please let us know, by the end of the month, if you'd like time on the agenda.

So far it seems we only have a request from Viktor to discuss his drafts / lessons learnt from implementing -- this is also a gentle nudge to read and comment on them.

It is not 100% clear yet that Viktor will be able to attend in person, but it seems like we may have a proxy if not.

I'm guessing that more folk have things to discuss? Like Tony's docs? Or is everything so happy that we don't need to meet?

W

> As always, we give preference to issues / documents that have had some discussion
> on the mailing list, but need real-time, fact-to-face discussions to properly resolve.